Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

nph-verify not working

Quote Reply
nph-verify not working
I don't know if this has been addressed before but here is the specifics with me:

I am using prohosting.com as my server.

I run nph-verify.cgi and when I run it it does this:

Checked 3 - Request Failed. Message: IO::Socket::INET: connect: Permission denied. URL: http://www.vcn.com/~wch/wchsvcs.htm


It says this for every single link that is in the directory (over 400)

What can I do to correct this? Or is it my server? Also does anyone know of a free hosting that allows cgi, htaaccess and sendmail? I tried Netfirms but they don't have htaccess. We went with prohosting so we could password protect our Admin but they don't have sendmail.

Mike
Subject Author Views Date
Thread nph-verify not working MikeGraves 2420 Jan 3, 2003, 6:42 PM
Post Re: [MikeGraves] nph-verify not working
Andy 2351 Jan 7, 2003, 8:28 AM
Post Re: [MikeGraves] nph-verify not working
Paul 2348 Jan 7, 2003, 9:17 AM