Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Links 2.0 on Unix Server with cgiwrap

Quote Reply
Links 2.0 on Unix Server with cgiwrap
I've installed Links 2.0 on a Unix Server with Perl 5.005 including LWP. The server uses cgiwrap.

I modified the nph-build.cgi script as suggested by Eliot by remarking out the two lines "$nph++;" and eliminating $nph in the list of variables. The build script now executes properly.

I can run the nph-verify.cgi script from the command line using telnet without problems. And I can execute it using an http:// call including cgiwrapd (the debugger output). The output this way shows NO errors.

Everything else seems to work properly -- adding categories, adding links, modifying, building, mailing, etc.

Any suggestions on getting the output of nph-verify.cgi to print to the browser? (I tried modify the admin_html.pl to use a cgiwrapd call with target cgimain, but no luck.)

Thanks for your help!

------------------
Louis J. Bruno
mailto:drlou@installationsplus.com
http://www.installationsplus.com
Subject Author Views Date
Thread Links 2.0 on Unix Server with cgiwrap Louis Bruno 2011 Feb 8, 2000, 11:42 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Eliot 1941 Feb 8, 2000, 5:19 PM
Post Re: Links 2.0 on Unix Server with cgiwrap
Louis Bruno 1958 Feb 8, 2000, 9:38 PM
Post Re: Links 2.0 on Unix Server with cgiwrap
Louis Bruno 1961 Feb 9, 2000, 4:30 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Eliot 1944 Feb 9, 2000, 8:01 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Eliot 1963 Feb 9, 2000, 10:46 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Louis Bruno 1939 Feb 9, 2000, 11:14 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Eliot 1942 Feb 9, 2000, 2:02 PM
Post Re: Links 2.0 on Unix Server with cgiwrap
Louis Bruno 1944 Feb 9, 2000, 3:44 PM
Post Re: Links 2.0 on Unix Server with cgiwrap
Beavis 1943 Feb 13, 2000, 8:31 AM
Post Re: Links 2.0 on Unix Server with cgiwrap
Louis Bruno 1944 Feb 13, 2000, 8:47 AM