Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Re: [backdream] Are the forum's MD5 compatible with standard MD5

Quote Reply
Re: [backdream] Are the forum's MD5 compatible with standard MD5 In reply to
No, like apache (which uses $apr1$) the GT MD5 passwords are not compatible with any other MD5 encrypted passwords (e.g. unix, which uses $1$, or apache, which uses $apr1$).

Jason Rhinelander
Gossamer Threads
jason@gossamer-threads.com
Subject Author Views Date
Thread Are the forum's MD5 compatible with standard MD5 backdream 1423 Oct 31, 2002, 6:47 PM
Post Re: [backdream] Are the forum's MD5 compatible with standard MD5
Jagerman 1310 Oct 31, 2002, 6:53 PM