Gossamer Forum
Home : Products : Gossamer Forum : Pre Sales :

Import error UBB6

Quote Reply
Import error UBB6
I'm trying to import an existing UBB6.3.1.1 into GT, but am getting errors running the script.

If I point "source" to my ubb directory, I get:

Reading import configuration... error!
Cannot locate UBB configuration file (vars_config.cgi).
Import unsuccessful.

If I point "source" to where the vars_config.cgi resides (cgi-bin), I get:

Couldn't find the version of UBB you are are using.
Import unsuccessful.

I'd appreciate any help you can give me, there isn't much documentation on the import script. This is an unhacked version of UBB, installed as recommended by the vendor (scripts and variables in cgi-bin, forums in a "ubb" directory)

TIA

Bill
Subject Author Views Date
Thread Import error UBB6 syswsb 4128 Oct 8, 2002, 3:03 PM
Thread Re: [syswsb] Import error UBB6
brewt 4043 Oct 8, 2002, 8:29 PM
Thread Re: [brewt] Import error UBB6
syswsb 4043 Oct 8, 2002, 8:40 PM
Thread Re: [syswsb] Import error UBB6
syswsb 4036 Oct 9, 2002, 4:11 AM
Thread Re: [syswsb] Import error UBB6
syswsb 4010 Oct 10, 2002, 6:03 AM
Thread Re: [syswsb] Import error UBB6
brewt 4001 Oct 10, 2002, 3:01 PM
Thread Re: [brewt] Import error UBB6
syswsb 3987 Oct 11, 2002, 3:30 AM
Post Re: [syswsb] Import error UBB6
bfuj 3845 Nov 12, 2002, 12:30 PM