Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Advanced editor error with 2nd set templates

Quote Reply
Advanced editor error with 2nd set templates
Hi
I've set up a second set of templates and nearly everything works except the advanced editor that for some reason can't access the editor.js file :

<!--

var privateMessage = 1;

Error: Can't load included file: '/path_to/cgi-bin/admin/templates/bluemee/editor.js'. Reason: No such file or directory

// -->
</script>


When I placed this file where it is looking for it I got this error, obvioulsy it wants all the files in from the common folder :

A fatal error has occurred:

GT::Template::Parser (14390): Unable to locate template file 'editor_iframe.html' in '/path_to/cgi-bin/admin/templates/bluemee' or any inheritance directories at '/path_to/cgi-bin/admin/GT/Template/Parser.pm line 99.

Please enable debugging in setup for more details.

Is there a file somewhere that provides a fixed path for the common folder that needs to be changed ???

I'm still looking but can't figure it out...

Thanks, John

(French Forum version 1.1.8 upgraded from 1.1.7)

BTW : this line 99 of the Parser.pm file :
return $self->error('CANTFIND', 'FATAL', $template, $root);
Significant Media

Last edited by:

Jag: Sep 23, 2002, 6:11 AM
Subject Author Views Date
Thread Advanced editor error with 2nd set templates Jag 1279 Sep 23, 2002, 5:57 AM
Thread Re: [Jag] Advanced editor error with 2nd set templates
Jagerman 1222 Sep 23, 2002, 5:37 PM
Thread Re: [Jagerman] Advanced editor error with 2nd set templates
Jag 1220 Sep 24, 2002, 1:04 PM
Thread Re: [Jag] Advanced editor error with 2nd set templates
yogi 1210 Sep 24, 2002, 1:12 PM
Post Re: [yogi] Advanced editor error with 2nd set templates
Jag 1193 Sep 25, 2002, 3:14 AM