Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Just upgraded from 1.1.5 to 1.1.8 - NEW

Quote Reply
Just upgraded from 1.1.5 to 1.1.8 - NEW
Smile

Just upgraded from 1.1.5 to 1.1.8 - NEW Quote | Reply
I get this when trying to enter a forum from the category list:

Quote:
A fatal error has occurred:

Can't call method "fetchrow_hashref" on an undefined value at /home/wickedmoon/cgi-bin/forum/admin/GForum/Forum.pm line 88.

Please enable debugging in setup for more details.

The upgrade seemed to go ok, but when I click a forum from http://example.com/...bin/forum/gforum.cgi I get the above. Any ideas? I restored all the templates in case that had anything to do with it, but still no luck.

Moved on behalf of Jason

Subject Author Views Date
Thread Just upgraded from 1.1.5 to 1.1.8 - NEW It Sasquatch 2226 Sep 17, 2002, 12:03 PM
Thread Re: [It Sasquatch] Just upgraded from 1.1.5 to 1.1.8 - NEW
Jagerman 2164 Sep 17, 2002, 12:05 PM
Thread Re: [Jagerman] Just upgraded from 1.1.5 to 1.1.8 - NEW
telemachus 2145 Sep 17, 2002, 12:41 PM
Thread Re: [wickedmoon] Just upgraded from 1.1.5 to 1.1.8 - NEW
telemachus 2131 Sep 18, 2002, 11:10 AM
Thread Re: [wickedmoon] Just upgraded from 1.1.5 to 1.1.8 - NEW
Jagerman 2115 Sep 18, 2002, 11:15 AM
Thread Re: [Jagerman] Just upgraded from 1.1.5 to 1.1.8 - NEW
telemachus 2111 Sep 18, 2002, 11:33 AM
Post Re: [wickedmoon] Just upgraded from 1.1.5 to 1.1.8 - NEW
Jagerman 2082 Sep 18, 2002, 12:01 PM