Gossamer Forum
Home : Products : Gossamer Forum : Pre Sales :

installation fails (cgi file has last half missing)

Quote Reply
installation fails (cgi file has last half missing)
i am installing gforum-1_1_6_win.exe onto my Windows 2000 box (IIS/CGI). It keeps failing at different points, but when it does get as far as finishing all the FTP stuff, it runs the CGI fiel install.cgi. However, the bottom of the CGI file is missing (there are only 8680 lines), and the following error turns up in the logs:



11:31:42 AM: [Executing CGI script 'localhost/cgi-bin/install.cgi' with arguments 'lite=0&install=1&CGI Path=c:/inetpub/www/gossamer/cgi-bin&CGI URL=http://localhost/cgi-bin&Image Path=c:/inetpub/www/gossamer/html/images&Image URL=http://localhost/images&Registration Number=&Admin Email=webmaster@qpac.com.au&SMTP/Sendmail=hermes.intra.qpat.com.au&Path to Perl=C:\Perl\bin\perl.exe']

11:31:43 AM: [HTTP headers returned: 'HTTP/1.1 502 Gateway Error']

11:31:43 AM: ---------- Install.cgi resultant html ----------<head><title>Error in CGI Application</title></head>

<body><h1>CGI Error</h1>The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:<p><p><pre>Missing right curly or square bracket at C:\Inetpub\www\gossamer\cgi-bin\install.cgi line 8680, at end of line

syntax error at C:\Inetpub\www\gossamer\cgi-bin\install.cgi line 8680, at EOF

Execution of C:\Inetpub\www\gossamer\cgi-bin\install.cgi aborted due to compilation errors.

</pre>------------------------------------------------

11:31:49 AM: -- End of program --



Can anyone help me please?
Subject Author Views Date
Post installation fails (cgi file has last half missing) gary_monson 2235 Jul 10, 2002, 6:45 PM