Gossamer Forum
Home : Products : DBMan : Discussions :

Percular search bug(?)

Quote Reply
Percular search bug(?)
In a 99% functional database, I have this in my "sub html_record_form":
...
FSize: <INPUT TYPE="TEXT" NAME="FSize" SIZE="50" VALUE="$rec{'FSize'}" MAXLENGTH="10">
...

When I do a search, it always returns a no record found error, with a "~~" appended to the new "FSize" text input field...

If I get rid of that particular line in my "sub html_record_form" everything works. Has anyone had similar problem. My field was initially named "Size" and I thought it might be conflicting with the cgi somehow, and changed it to FSize in both my html.pl and .cfg file.

Thanks in advance!
Subject Author Views Date
Thread Percular search bug(?) Oink 2547 Jun 30, 2002, 11:39 AM
Thread Re: [Oink] Percular search bug(?)
Karen 2490 Jun 30, 2002, 5:41 PM
Thread Re: solved.
Oink 2490 Jun 30, 2002, 6:13 PM
Post Re: [Oink] solved.
Karen 2484 Jun 30, 2002, 7:00 PM
Post Re: [Karen] Percular search bug(?)
oldmoney 2479 Jun 30, 2002, 6:13 PM