Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Gossamer Forum 1.1.5 install error

Quote Reply
Gossamer Forum 1.1.5 install error
Hi,

The original 1.1.5 Gossamer Forum package released for download had a problem in the file permissions - the "admin/cron/subscribe.pl" script was set to mode 644 - not 755 which is needed to execute it in a cron job.

Some users encountered a problem when installing 1.1.5 regarding the package not being able to locate GT/CGI/Cookie.pm - this issue is now resolved.

If you have already successfully downloaded and installed the 1.1.5 english or german version of the program, it is not necessary to do so again, it should be much easier to just change the permission of the 'admin/cron/subscribe.pl' script to 755. Windows servers are not affected.

For the french version of Gossamer Forum, the bugs mentioned in these this post have been fixed:

http://www.gossamer-threads.com/...i?post=198021#198021

French users should download the french package again and upgrade their existing installation.

Jason Rhinelander
Gossamer Threads
jason@gossamer-threads.com
Subject Author Views Date
Post Gossamer Forum 1.1.5 install error Jagerman 730 May 28, 2002, 11:54 PM