Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Can't Delete User

Quote Reply
Can't Delete User
I think this has come up before and seems to have cropped up again. I just upgraded to 1.1.4. I had one of those hahaha virus messages get through to one of my forums that is posted to through mailarc. I went to Admin -> Users -> List All and tried to delete that user. It returns a search results page (not sure why it doesn't just "delete" when you hit "delete"), then hit the delete button and got back "0 record(s) were deleted".

I also tried doing a specific find for the user and deleting (instead of List All) and still didn't work.

Any ideas?
Michael Coyne
Subject Author Views Date
Thread Can't Delete User mcoyne 2850 Apr 27, 2002, 9:44 AM
Thread Re: [mcoyne] Can't Delete User
Jagerman 2769 Apr 28, 2002, 6:26 PM
Post Re: [Jagerman] Can't Delete User
mcoyne 2752 Apr 29, 2002, 5:49 AM
Thread Re: [Jagerman] Can't Delete User
ArmyAirForces 2731 Apr 29, 2002, 12:14 PM
Post Re: [ArmyAirForces] Can't Delete User
joshc 2551 Jul 7, 2006, 7:23 AM