Gossamer Forum
Home : Products : Gossamer Links : PHP Front End :

Re: [brewt] Php front end not working..?

Quote Reply
Re: [brewt] Php front end not working..? In reply to
I have make these steps:

1. Change the page.php to other directory out of /cgi-bin
2. Change the URL to db_php_url

The template home.html works fine, I can see the homepage Ok, but I get only the error:

We don't seem to have a category by the name 'pages/page.php'.

at the area where the <%category%> should be shown...

At the browser bar I see: http://localhost/pages/page.php

Which are the problem?

-----------------------
Nomada
Subject Author Views Date
Thread Php front end not working..? 6foot4 8978 Mar 17, 2002, 10:52 AM
Thread Re: [6foot4] Php front end not working..?
Alex 8917 Mar 17, 2002, 11:49 AM
Thread Re: [Alex] Php front end not working..?
Nomada 8829 Mar 19, 2002, 3:39 PM
Thread Re: [Nomada] Php front end not working..?
brewt 8895 Mar 22, 2002, 6:01 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8784 Mar 23, 2002, 5:14 AM
Thread Re: [Nomada] Php front end not working..?
brewt 8826 Mar 23, 2002, 1:16 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8896 Mar 23, 2002, 1:30 PM
Thread Re: [Nomada] Php front end not working..?
brewt 8779 Mar 23, 2002, 2:12 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8776 Mar 23, 2002, 5:56 PM
Thread Re: [Nomada] Php front end not working..?
brewt 8794 Mar 23, 2002, 6:32 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8813 Mar 24, 2002, 2:05 AM
Thread Re: [Nomada] Php front end not working..?
brewt 8679 Apr 3, 2002, 11:56 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8622 Apr 7, 2002, 7:39 AM
Thread Re: [Nomada] Php front end not working..?
brewt 8608 Apr 7, 2002, 12:23 PM
Thread Re: [brewt] Php front end not working..?
Nomada 8560 Apr 7, 2002, 12:58 PM
Thread Re: [Nomada] Php front end not working..?
wsjb78 7970 Nov 27, 2002, 3:51 AM
Thread Re: [wsjb78] Php front end not working..?
brewt 7898 Nov 27, 2002, 8:40 PM
Post Re: [brewt] Php front end not working..?
wsjb78 7879 Nov 28, 2002, 1:19 AM
Post Re: [Alex] Php front end not working..?
startpoint 8763 Mar 23, 2002, 4:16 AM