Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

"New" GForum 1.1.3

Quote Reply
"New" GForum 1.1.3
The 1.1.3 package of GForum originally did not have the correct upgrade code and so the delete problem for people who upgraded to 1.1.2 was not fixed. Anyone who downloaded 1.1.3 before now should download again, and run the installation as if upgrading - the upgrade code will run again, fixing the problem. This _only_ affects people who ultimately upgraded from 1.1.1 or before. Anyone who originally installed 1.1.2 or 1.1.3 is not affected.

Jason Rhinelander
Gossamer Threads
jason@gossamer-threads.com
Subject Author Views Date
Post "New" GForum 1.1.3 Jagerman 1272 Mar 22, 2002, 12:50 PM