Gossamer Forum
Home : Products : Gossamer Links : PHP Front End :

Re: [Alex] Php front end not working..?

Quote Reply
Re: [Alex] Php front end not working..? In reply to
I work whit the spanish version

I have make the changes and now work but my php Homepage display this error:

We don't seem to have a category by the name 'pages/page.php'.

And the search function doesn't work, only work when return an search error whitout results, with results I get an PHP.exe error on windows an by Apache an 500 error.

Frown

-----------------------
Nomada
Subject Author Views Date
Thread Php front end not working..? 6foot4 12245 Mar 17, 2002, 10:52 AM
Thread Re: [6foot4] Php front end not working..?
Alex 12149 Mar 17, 2002, 11:49 AM
Thread Re: [Alex] Php front end not working..?
Nomada 12067 Mar 19, 2002, 3:39 PM
Thread Re: [Nomada] Php front end not working..?
brewt 12132 Mar 22, 2002, 6:01 PM
Thread Re: [brewt] Php front end not working..?
Nomada 12013 Mar 23, 2002, 5:14 AM
Thread Re: [Nomada] Php front end not working..?
brewt 12048 Mar 23, 2002, 1:16 PM
Thread Re: [brewt] Php front end not working..?
Nomada 12120 Mar 23, 2002, 1:30 PM
Thread Re: [Nomada] Php front end not working..?
brewt 12015 Mar 23, 2002, 2:12 PM
Thread Re: [brewt] Php front end not working..?
Nomada 12000 Mar 23, 2002, 5:56 PM
Thread Re: [Nomada] Php front end not working..?
brewt 12030 Mar 23, 2002, 6:32 PM
Thread Re: [brewt] Php front end not working..?
Nomada 12039 Mar 24, 2002, 2:05 AM
Thread Re: [Nomada] Php front end not working..?
brewt 11901 Apr 3, 2002, 11:56 PM
Thread Re: [brewt] Php front end not working..?
Nomada 11844 Apr 7, 2002, 7:39 AM
Thread Re: [Nomada] Php front end not working..?
brewt 11830 Apr 7, 2002, 12:23 PM
Thread Re: [brewt] Php front end not working..?
Nomada 11783 Apr 7, 2002, 12:58 PM
Thread Re: [Nomada] Php front end not working..?
wsjb78 11208 Nov 27, 2002, 3:51 AM
Thread Re: [wsjb78] Php front end not working..?
brewt 11121 Nov 27, 2002, 8:40 PM
Post Re: [brewt] Php front end not working..?
wsjb78 11096 Nov 28, 2002, 1:19 AM
Post Re: [Alex] Php front end not working..?
startpoint 11981 Mar 23, 2002, 4:16 AM