Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

*.cgi scripts can't find links.cfg

Quote Reply
*.cgi scripts can't find links.cfg
i am having the following error message when i try to use the *.cgi (not including admin.cgi) files:


Error including libraries: Can't locate D:/www.3cargarage.com/html/yeah/cgi-bin/admin/links.cfg at D:\www.3cargarage.com\html\yeah\cgi-bin\search.cgi line 36.

Make sure they exist, permissions are set properly, and paths are set correctly.


and ...


Error including libraries: Can't locate admin/links.cfg in @INC (@INC contains: D:/www.3cargarage.com/html/yeah/cgi-bin D:/Perl/lib D:/Perl/site/lib .) at D:\www.3cargarage.com\html\yeah\cgi-bin\jump.cgi line 34.

Make sure they exist, permissions are set properly, and paths are set correctly.



etc.

i have uploaded those files all in ASCII mode, CHMODed them correctly, and i still get the same error.

i've also gone into the cgi script and made sure the 'require' path to links.cfg was full. the paths are all correct, along with the permissions and uploading, but i still don't have a clue as to what is going on.

help? Unsure
Subject Author Views Date
Thread *.cgi scripts can't find links.cfg kelsiegh 14603 Jan 25, 2002, 9:01 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14500 Jan 25, 2002, 10:29 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
sponge 14454 Jan 25, 2002, 8:39 PM
Thread Re: [King Junko II] *.cgi scripts can't find links.cfg
kelsiegh 14398 Jan 25, 2002, 11:01 PM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
sponge 14457 Jan 26, 2002, 12:16 AM
Thread Re: [King Junko II] *.cgi scripts can't find links.cfg
kelsiegh 14476 Jan 26, 2002, 12:44 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
sponge 14444 Jan 26, 2002, 12:58 AM
Thread Re: [King Junko II] *.cgi scripts can't find links.cfg
Andy 14464 Jan 26, 2002, 3:38 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14491 Jan 26, 2002, 7:30 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14443 Jan 26, 2002, 7:35 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14430 Jan 26, 2002, 8:20 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14416 Jan 26, 2002, 8:28 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14386 Jan 26, 2002, 8:39 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14394 Jan 26, 2002, 9:24 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14383 Jan 26, 2002, 9:29 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14391 Jan 26, 2002, 9:45 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14435 Jan 26, 2002, 10:00 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14385 Jan 26, 2002, 10:43 AM
Thread Re: [AndyNewby] *.cgi scripts can't find links.cfg
kelsiegh 14375 Jan 26, 2002, 12:14 PM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
kelsiegh 14375 Jan 26, 2002, 11:01 PM
Post Re: [kelsiegh] *.cgi scripts can't find links.cfg
Andy 14384 Jan 27, 2002, 3:28 AM
Thread Re: [kelsiegh] *.cgi scripts can't find links.cfg
sponge 14407 Jan 27, 2002, 3:37 AM
Post Re: [King Junko II] *.cgi scripts can't find links.cfg
kelsiegh 14313 Jan 27, 2002, 5:30 AM