Gossamer Forum
Quote Reply
Jump.cgi
I have just recently changed web hosts and all scripts work fine except for jump.cgi the error I receive when I click on a link is The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

I run two separate directories and both of them do not work. I am on yourns.com servers which is apache unix. I did not change anything in the jump.cgi and I have tried to change the path to link.cfg and get different error from the srcipt it self.
can anyone help me?

I also wrote to the webserver itself and I have not received any answer yet.
MetaSearchAt! and SearchAt! Directory
http://metasearchat.com
Subject Author Views Date
Thread Jump.cgi searchat 5855 Jan 12, 2002, 9:31 AM
Thread Re: [searchat] Jump.cgi
Thomas. 5786 Jan 12, 2002, 10:26 AM
Thread Re: [Tho:mas] Jump.cgi
searchat 5762 Jan 13, 2002, 8:48 AM
Thread Re: [searchat] Jump.cgi
megri 5734 Jan 18, 2002, 11:38 PM
Thread Re: [megri] Jump.cgi
searchat 5716 Jan 20, 2002, 9:07 AM
Thread Re: [searchat] Jump.cgi
Thomas. 5738 Jan 20, 2002, 9:16 AM
Thread Re: [Tho:mas] Jump.cgi
searchat 5761 Jan 20, 2002, 9:21 AM
Thread Re: [searchat] Jump.cgi
Thomas. 5793 Jan 20, 2002, 9:28 AM
Thread Re: [Tho:mas] Jump.cgi
searchat 5736 Jan 20, 2002, 9:34 AM
Post Re: [searchat] Jump.cgi
Thomas. 5699 Jan 20, 2002, 9:37 AM