Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Re: [ChrisWilson] Verifying Links

Quote Reply
Re: [ChrisWilson] Verifying Links In reply to
Well I tell you what, today is Jan 1st , 2001. I posted that first message in this string a while back. Maybe 3 months ago. I have done absolutlely nothing to try and fix this, but the error was pointing to a URL in the Washinton State University system. So what I was thinking is that they were changing over their servers and that part of this program runs from a script on their servers. I dont know why, but at Gossamer , they think that this was an add on or something, and they know nothing about it. So I went to my Verify section last night, and I did a verify. Well it started working again - mind you I havent tried this since I havce posted before. It worked! Dunno why but my guess is that Washington State U did what I guessed. BUt I have over 1700 links and it stopped at about 300 and siezed up. This may have been a server time out on my server end. Again not too sure. But my verify is working now, and I know it was down for quite a while. I did absolutley nothing.


Subject Author Views Date
Thread Verifying Links sawz 6405 Nov 11, 2001, 4:49 AM
Thread Re: [sawz] Verifying Links
Andy 6278 Nov 13, 2001, 12:09 AM
Thread Re: [AndyNewby] Verifying Links
sawz 6264 Nov 13, 2001, 2:59 PM
Thread Re: [sawz] Verifying Links
Andy 6287 Nov 13, 2001, 11:28 PM
Thread Re: [AndyNewby] Verifying Links
Paul 6238 Nov 14, 2001, 4:25 AM
Post Re: [RedRum] Verifying Links
Andy 6232 Nov 14, 2001, 5:24 AM
Thread Re: [sawz] Verifying Links
flippster 6205 Nov 18, 2001, 12:01 AM
Thread Re: [flippster] Verifying Links
ChrisWilson 6182 Jan 1, 2002, 6:21 AM
Thread Re: [ChrisWilson] Verifying Links
flippster 6165 Jan 1, 2002, 12:22 PM
Post Re: [flippster] Verifying Links
ChrisWilson 6135 Jan 1, 2002, 12:34 PM
Post Re: [flippster] Verifying Links
DanW 6035 May 4, 2002, 5:19 PM