Gossamer Forum
Home : Products : Links 2.0 : Discussions :

BUILD: permission denied

Quote Reply
BUILD: permission denied
i've just recently installed Links, and have started to work on it. however, when i go to BUILD, i get this error:

CGI ERROR
==========================================
Error Message : Unable to copy links backup. Reason: Permission denied
Script Location : /home/cargarage/cgi-bin/links/admin/nph-build.cgi
Perl Version : 5.00503


this is very similiar to http://gossamer-threads.com/...llapsed;guest=109285. i've checked all my permissions and they appear to be right. i don't understand what else could be going wrong. i've tried all 3 methods of building, but it's still not working.

i was uncertain as to what was meant by "Please search for "permission denied links.db.bak"" from Paul in the aforementioned post.

please help? would be much appreciated.
Subject Author Views Date
Thread BUILD: permission denied kelsiegh 1392 Dec 4, 2001, 10:09 AM
Post Re: [kelsiegh] BUILD: permission denied
Stealth 1355 Dec 4, 2001, 9:02 PM