Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Perl Version Workaround?

Quote Reply
Perl Version Workaround?
Uh oh!

I am off on my perl version by some very small numbers...Perl 5.00404 required--ours is only version 5.00401

Unfortunately on our managed server, we don't have root, and they appear to always stay a bit behind on upgrades... and do 800 servers at once.

Install went smoothly regardless. Very nice....

Then upon start it died. Because of a customized 500 page in my .htaccess, even in dbug mode I don't get the error to paste. (How can I fix this?)

Anyway, it seems to work on the setup, but I can't finish the login to go to the main forum. I receive this error in my Apache Error Log:

GT::SQL::Driver::MYSQL (30250): Preparing query: SELECT forum_id_fk,usernew_last FROM gforum_UserNew WHERE user_id_fk = '1' at /home/enigma/public_html/juice/forum/admin/GT/SQL/Driver/MYSQL.pm line 35.
[Sun Dec 2 21:20:54 2001] [error] [client 204.119.58.61] Premature end of script headers: /home/enigma/public_html/juice/forum/gforum.cgi

Is there a work around for this? Hurricane Electric is reluctant to change perl versions when I ask.Wink


Diversity by Design

Last edited by:

diversity: Dec 2, 2001, 9:49 PM
Subject Author Views Date
Thread Perl Version Workaround? diversity 2463 Dec 2, 2001, 9:47 PM
Thread Re: [diversity] Perl Version Workaround?
Wil 2401 Dec 3, 2001, 1:27 AM
Thread Re: [Wil] Perl Version Workaround?
Paul 2392 Dec 3, 2001, 3:32 AM
Thread Re: [PaulW] Perl Version Workaround?
Wil 2386 Dec 3, 2001, 5:09 AM
Thread Re: [Wil] Perl Version Workaround?
Paul 2372 Dec 3, 2001, 5:56 AM
Post Re: [PaulW] Perl Version Workaround?
Wil 2393 Dec 3, 2001, 6:05 AM
Post Re: [PaulW] Perl Version Workaround?
diversity 2408 Dec 3, 2001, 10:31 AM
Post Re: [diversity] Perl Version Workaround?
Alex 2390 Dec 3, 2001, 9:22 AM
Thread Re: [diversity] Perl Version Workaround?
diversity 2367 Dec 3, 2001, 11:54 AM
Post Re: [diversity] Perl Version Workaround?
diversity 2365 Dec 5, 2001, 3:43 PM