Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: [Alex] DBD::mysql::st execute failed:!!!

Quote Reply
Re: [Alex] DBD::mysql::st execute failed:!!! In reply to
Hello Alex!

Thanks again for your interest and reply.

I used 2.0.3 as a test installation where I check my templates and see what are the changes that needs to be done.

I downlaoded the version Upgrade 2.0.6.

I did run through the web browser using cgiwrap running under my user ID.

At the end it said upgrading from 2.0.3 to 2.0.5! I wondered why did it say this. It should have said 2.0.6. I have seen:

-----------------
Upgrading Gossamer Mail from 2.0.3 to 2.0.5 .....

Gossamer Mail has been successfully upgraded from 2.0.3 to 2.0.5.
-----------------

I however would not like to take a lot of your precious time as this problem does not exist any more. Although it may be interesting to learn from the observations.

I shall let you know if it happens again and exactly in what manner.

Thanks again for your concern.

Subject Author Views Date
Thread DBD::mysql::st execute failed:!!! dearnet 2881 Nov 18, 2001, 6:01 AM
Post Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2829 Nov 18, 2001, 6:10 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2817 Nov 20, 2001, 11:14 PM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2785 Nov 21, 2001, 12:31 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2781 Nov 21, 2001, 10:13 AM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2784 Nov 21, 2001, 11:17 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2801 Nov 21, 2001, 11:27 AM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2766 Nov 21, 2001, 12:50 PM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2764 Nov 21, 2001, 1:07 PM
Post Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2765 Nov 21, 2001, 1:14 PM