Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: [rajani] DBD::mysql::st execute failed:!!!

Quote Reply
Re: [rajani] DBD::mysql::st execute failed:!!! In reply to
Hi,

You should have seen:

Upgrading Gossamer Mail from 2.0.4 to 2.0.5 ...
..
Gossamer Mail has been successfully upgraded from 2.0.4 to 2.0.5.

Upgrading Gossamer Mail from 2.0.5 to 2.0.6 ...
...
Gossamer Mail has been successfully upgraded from 2.0.5 to 2.0.6.

There is no 2.0.3 - 2.0.4 changes so you wouldn't have seen that. What looks like happened is it tried to do the upgrade from 2.0.5 to 2.0.6, but failed due to permissions.

Did you run install.cgi from the web or from shell? As long as you run them the same way during install as you do from upgrades you should be fine.

We are looking at changing the permissions of def files to make it so it doesn't matter.

Cheers,

Alex
--
Gossamer Threads Inc.
Subject Author Views Date
Thread DBD::mysql::st execute failed:!!! dearnet 2884 Nov 18, 2001, 6:01 AM
Post Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2832 Nov 18, 2001, 6:10 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2821 Nov 20, 2001, 11:14 PM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2789 Nov 21, 2001, 12:31 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2785 Nov 21, 2001, 10:13 AM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2787 Nov 21, 2001, 11:17 AM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
Alex 2805 Nov 21, 2001, 11:27 AM
Thread Re: [Alex] DBD::mysql::st execute failed:!!!
dearnet 2770 Nov 21, 2001, 12:50 PM
Thread Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2767 Nov 21, 2001, 1:07 PM
Post Re: [rajani] DBD::mysql::st execute failed:!!!
dearnet 2768 Nov 21, 2001, 1:14 PM