Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Re: [rtuttle] Forum troubles -- HELP!

Quote Reply
Re: [rtuttle] Forum troubles -- HELP! In reply to
Quote:
Can't call method "fetchall_list" on an undefined value at /home/calligra/calligraphicarts-www/cgi-bin/cyberforum/admin/GForum/Post.pm line 438.

I had this exact same error yesterday. I could post in one section that had existing posts, but not in any new section. I turned debugging on and thought I was looking at some sort of fatal SQL error.

As I was about ready to pull my hair out I had a buddy check to see if it was just me...and it was.

The only thing I had done recently was change my user name in the profile. Suspecting that something was ill with the cookie I deleted it and the problem was resolved.

It was ugly while it lasted though.

I haven't had the energy to try and replicate the error today, but that might be something the folks on the development side would want to chase down.
Subject Author Views Date
Thread Forum troubles -- HELP! rtuttle 2275 Nov 20, 2001, 8:54 AM
Thread Re: [rtuttle] Forum troubles -- HELP!
Paul 2249 Nov 20, 2001, 9:01 AM
Thread Post deleted by rtuttle
rtuttle 2211 Nov 20, 2001, 9:04 AM
Thread Re: [rtuttle] Forum troubles -- HELP!
Paul 2196 Nov 20, 2001, 9:08 AM
Thread Re: [PaulW] Forum troubles -- HELP!
rtuttle 2201 Nov 20, 2001, 9:11 AM
Thread Re: [rtuttle] Forum troubles -- HELP!
Jagerman 2207 Nov 20, 2001, 9:36 AM
Post Re: [jagerman] Forum troubles -- HELP!
rtuttle 2235 Nov 20, 2001, 9:53 AM
Post Re: [rtuttle] Forum troubles -- HELP!
ArmyAirForces 2192 Nov 20, 2001, 10:05 AM