Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Links Installation help

Quote Reply
Links Installation help
I installed links on my server and I'm running into an interesting problem.

On the admin page (http://www.InternetUnderground.com/nightcrawler/links/admin/), all the links work except the important ones! (add cat, add link, etc). I am getting a "not found" message. The URL it's going to is:

http://www.InternetUnderground.com/nightcrawler/links/admin/admin.cgi/links?view_search=1

..for example. The path appears to be correct, and if i get rid of the /links part of the file, I can get a database form up (but it won't work with adding categories and stuff).

I really don't know what to do about this, so any help would be greatly appreciated.

Just as a footnote, I read some of the other comments about editing line 43 of the links.cfg file and such--Mine reads:

$db_script_url = $db_dir_url . "/admin.cgi";

I tried putting the full path in, and it didn't work either...:-(
Subject Author Views Date
Thread Links Installation help darkrose 2551 Dec 17, 1998, 9:43 PM
Post Re: Links Installation help
Mark Badolato 2475 Dec 20, 1998, 9:04 PM
Post Re: Links Installation help
Joey Bost 2480 Dec 21, 1998, 3:16 AM
Post Re: Links Installation help
darkrose 2483 Dec 21, 1998, 4:55 AM
Post Re: Links Installation help
Mark Badolato 2488 Dec 21, 1998, 7:11 AM
Post Re: Links Installation help
darkrose 2480 Dec 21, 1998, 8:55 AM
Post Re: Links Installation help
darkrose 2485 Dec 21, 1998, 4:39 PM