Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

error upgrading to 2.05

Quote Reply
error upgrading to 2.05
 
when upgrading i got this error:
Upgrading Gossamer Mail from 2.0.4 to 2.0.5 ...
Error: Could not create table session; Reason: Can not open file '/home/httpd/cg
i-bin/bareedna/data/admin/defs/webmail_session.def'. Reason: Permission denied a
t install.cgi line 679

this is not the first time i upgraded but i never had this problem before. what's wrong?
Subject Author Views Date
Thread error upgrading to 2.05 theguy 2308 Sep 11, 2001, 11:38 AM
Post Re: error upgrading to 2.05
Alex 2259 Sep 11, 2001, 11:47 AM
Thread Re: error upgrading to 2.05
theguy 2254 Sep 11, 2001, 11:52 AM
Thread Re: error upgrading to 2.05
Alex 2278 Sep 11, 2001, 12:01 PM
Thread Re: error upgrading to 2.05
theguy 2259 Sep 11, 2001, 12:54 PM
Thread Re: [theguy] error upgrading to 2.05
JKelly 2210 Sep 20, 2001, 1:14 PM
Post Re: [JKelly] error upgrading to 2.05
matos 2188 Sep 21, 2001, 4:40 AM