Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: [BUG in 2.0.1]

Quote Reply
Re: [BUG in 2.0.1] In reply to
Hello Alex!

Lets say I have a thousand users now which does not have Q&A.

I have migrated to Q&A after this.

The second thousand users have Q&A they can insert, but no email address.

I have to force them to enter email addresses, which is what I do not want.

People who have inserted Q&A cannot use it.
They had a valid email account but it has been de-activated by their free email service.

They want to have Q&A. They cannot. They entered correct information, but email address is invalid.

----------------------------------

I did not know that it is not possible to use both the system.

The ideal solution would be a minor correction in the routines. Let it remain to
the user to choose which system they want. If they inserted Q&A, they still can get pass if they entered email.

Case

1-Only Email address required
2-Only Q&A required
3-Both Q&A + Password
4-Either Q&A or Password

Currently it works for Case 1 and 2 above. What could be good is Case 3 and 4, that lets the users
options, since otherwise its a headache to do it Manually and the User did heaviliy criticise to me.

When people find out that there is a human behind, who also knows their
passwords, they do not like. They may have sensitive information like
love letters or what ever. The optional case or 3 & 4 above helps to the
user and let GMail function on its own.

Gmail could look for Pass or Q&A and user could have choosen to have it mailed or display.
-------------------------------------

Currently I have email address UNIQUE, but only temporarily. By force.

I would prefer both option open and only one required depending to the user`s choice, what they want.





(Paul, please do not continue inserting messages here)




Subject Author Views Date
Thread LOST PASSWORD dearnet 4901 Jun 30, 2001, 3:14 AM
Thread Re: [BUG in 2.0.1]
Alex 4781 Jun 30, 2001, 10:52 AM
Thread Re: [BUG in 2.0.1]
dearnet 4761 Jun 30, 2001, 10:56 AM
Thread Re: [BUG in 2.0.1]
Alex 4812 Jun 30, 2001, 11:03 AM
Post Re: [BUG in 2.0.1]
dearnet 4797 Jun 30, 2001, 11:08 AM
Thread Re: [BUG in 2.0.1]
dearnet 4753 Jul 17, 2001, 9:23 AM
Thread Re: [BUG in 2.0.1]
dearnet 4723 Jul 20, 2001, 1:22 PM
Thread Re: [BUG in 2.0.1]
dearnet 4703 Jul 23, 2001, 1:41 PM
Post Re: [BUG in 2.0.1]
dearnet 4675 Jul 26, 2001, 10:27 PM
Thread Re: [BUG in 2.0.1]
dearnet 4607 Sep 8, 2001, 1:00 AM
Thread Re: [BUG in 2.0.1]
Bmxer 4629 Sep 8, 2001, 7:05 AM
Thread Re: [BUG in 2.0.1]
Paul 4655 Sep 8, 2001, 7:32 AM
Thread Re: [BUG in 2.0.1]
dearnet 4624 Sep 8, 2001, 8:55 AM
Thread Re: [BUG in 2.0.1]
Alex 4562 Sep 10, 2001, 12:54 PM
Post Re: [BUG in 2.0.1]
dearnet 4535 Sep 10, 2001, 3:23 PM
Thread Re: [BUG in 2.0.1]
dearnet 4551 Sep 10, 2001, 3:33 PM
Thread Re: [BUG in 2.0.1]
Alex 4548 Sep 10, 2001, 5:02 PM
Post Re: [BUG in 2.0.1]
dearnet 4492 Sep 11, 2001, 12:46 AM
Thread Re: [BUG in 2.0.1]
dearnet 4601 Sep 8, 2001, 8:52 AM
Post Re: [BUG in 2.0.1]
Paul 4584 Sep 8, 2001, 8:57 AM