Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: [BUG in 2.0.1]

Quote Reply
Re: [BUG in 2.0.1] In reply to
Hello Alex!

I had to make an update from 2.0.1 to 2.0.2 with a hope that this lost feature would have been modified.

I was disappointed because it was not changed.

I have users in the database that half of them have pass question and half email address. This was because I was ignorent that the programming does not allow and in the options of admin it was misleading where it is written "Dont" means not that they do not have a email pass option.

Is there a quick fix of this how to go with it. Since till today I had six users asking personally their password. Since I had to send them manually by email, they do not have confidence into their address anymore!

Subject Author Views Date
Thread LOST PASSWORD dearnet 4900 Jun 30, 2001, 3:14 AM
Thread Re: [BUG in 2.0.1]
Alex 4779 Jun 30, 2001, 10:52 AM
Thread Re: [BUG in 2.0.1]
dearnet 4759 Jun 30, 2001, 10:56 AM
Thread Re: [BUG in 2.0.1]
Alex 4811 Jun 30, 2001, 11:03 AM
Post Re: [BUG in 2.0.1]
dearnet 4795 Jun 30, 2001, 11:08 AM
Thread Re: [BUG in 2.0.1]
dearnet 4752 Jul 17, 2001, 9:23 AM
Thread Re: [BUG in 2.0.1]
dearnet 4722 Jul 20, 2001, 1:22 PM
Thread Re: [BUG in 2.0.1]
dearnet 4701 Jul 23, 2001, 1:41 PM
Post Re: [BUG in 2.0.1]
dearnet 4673 Jul 26, 2001, 10:27 PM
Thread Re: [BUG in 2.0.1]
dearnet 4606 Sep 8, 2001, 1:00 AM
Thread Re: [BUG in 2.0.1]
Bmxer 4627 Sep 8, 2001, 7:05 AM
Thread Re: [BUG in 2.0.1]
Paul 4654 Sep 8, 2001, 7:32 AM
Thread Re: [BUG in 2.0.1]
dearnet 4622 Sep 8, 2001, 8:55 AM
Thread Re: [BUG in 2.0.1]
Alex 4560 Sep 10, 2001, 12:54 PM
Post Re: [BUG in 2.0.1]
dearnet 4534 Sep 10, 2001, 3:23 PM
Thread Re: [BUG in 2.0.1]
dearnet 4550 Sep 10, 2001, 3:33 PM
Thread Re: [BUG in 2.0.1]
Alex 4546 Sep 10, 2001, 5:02 PM
Post Re: [BUG in 2.0.1]
dearnet 4490 Sep 11, 2001, 12:46 AM
Thread Re: [BUG in 2.0.1]
dearnet 4600 Sep 8, 2001, 8:52 AM
Post Re: [BUG in 2.0.1]
Paul 4582 Sep 8, 2001, 8:57 AM