Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

GM 2.0.1 Admin Email Bug

Quote Reply
GM 2.0.1 Admin Email Bug
Admin -> Users -> List All -> Email Link next to user

Hi,

I have removed the 'default' template set, and have renamed the simple to now be the default folder - this is also set to the default in the misc preferences in the admin area.

But when I got to click on the 'email' link in the admin area next to the users name, it gives me the following error, which looks like it's still trying to call the simple template set for reason directly:


A fatal error has occured:

GMail (16777): Could not find a template set! Looked at (/path/to/my/webmail/gmail/data/templates/simple)

Please enable debugging in setup for more details.

*****************

It is also still looking for the 'simple' template set on the login page giving the same error above if I select no template "--".

Can you not add/remove template sets by duplicating/deleting folders etc? Seems to be causing some errors.

Cheers,
Regan.


Subject Author Views Date
Thread GM 2.0.1 Admin Email Bug ryel01 1850 Jun 26, 2001, 5:21 PM
Thread Re: GM 2.0.1 Admin Email Bug
ryel01 1813 Jun 26, 2001, 5:29 PM
Thread Re: GM 2.0.1 Admin Email Bug
bline 1813 Jun 26, 2001, 6:40 PM
Thread Re: GM 2.0.1 Admin Email Bug
ryel01 1801 Jun 26, 2001, 7:40 PM
Post Re: GM 2.0.1 Admin Email Bug
bline 1787 Jun 26, 2001, 11:51 PM
Thread Re: GM 2.0.1 Admin Email Bug
bline 1807 Jun 26, 2001, 6:58 PM
Post Re: GM 2.0.1 Admin Email Bug
ryel01 1796 Jun 26, 2001, 7:23 PM