Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1

Quote Reply
Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1 In reply to
Alex and the team said they fixed a lot of the bugs in the templates. That makes me think I would need to overwrite the existing templates? I read through the Upgrade file in the tar.gz but it doesn't look like it has been updated for the new version. Try to overwrite the templates and see what happens. Make a back-up of your current templates though in case you need to revert back to 2.0.0.

Regards,
Charlie

Subject Author Views Date
Thread Cannot upgrade an existing 2.0.0 >>> 2.0.1 dearnet 1897 Jun 26, 2001, 4:41 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
Chaz 1849 Jun 26, 2001, 4:56 PM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
a6patch 1854 Jun 26, 2001, 6:48 PM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1819 Jun 26, 2001, 11:11 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1817 Jun 27, 2001, 2:59 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1803 Jun 28, 2001, 7:23 AM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1776 Jun 28, 2001, 1:20 PM