Gossamer Forum
Home : Products : Gossamer Mail : Discussion :

Cannot upgrade an existing 2.0.0 >>> 2.0.1

Quote Reply
Cannot upgrade an existing 2.0.0 >>> 2.0.1
Hello Alex!

I had difficulties in upgrading.

I gave templates > skip and program files ovewrite. The existing installation stoped working and came a display, disabled.html not found. I copies it and then came services are down.

I had to then downgrade.

By validating from admin, it gave an error that it cannot find eml.

Subject Author Views Date
Thread Cannot upgrade an existing 2.0.0 >>> 2.0.1 dearnet 1914 Jun 26, 2001, 4:41 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
Chaz 1865 Jun 26, 2001, 4:56 PM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
a6patch 1870 Jun 26, 2001, 6:48 PM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1835 Jun 26, 2001, 11:11 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1833 Jun 27, 2001, 2:59 PM
Thread Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1820 Jun 28, 2001, 7:23 AM
Post Re: Cannot upgrade an existing 2.0.0 >>> 2.0.1
dearnet 1792 Jun 28, 2001, 1:20 PM