Gossamer Forum
Home : Products : Gossamer Mail : Pre Sales :

System requirements

Quote Reply
System requirements
On your information page about Gossamer Mail, you have the following requirements for the program to work..
1) Perl 5.004 or better
2) Mysql 3.21 or better
3) DBI and DBD::mysql perl modules installed

Is there any additional inforamtion that is required, such as, I assume you must have shell access...
Is there any requirement to make changes to the .conf files or the sendmail, .procmail, .foward, or virtuser tables??
The reason I ask is I purchased another product some time ago, but cannot use it due to making a change to the virtuser and sendmail that for some reason crashes the sendmail program on the server....
Thanks

Subject Author Views Date
Thread System requirements Dinky 2913 Jun 2, 2001, 6:31 AM
Post Re: System requirements
Alex 2813 Jun 2, 2001, 11:05 AM