Home : Products : DBMan SQL : Discussion :

Products: DBMan SQL: Discussion: Re: [TheStone] Login Error - Can't login: Edit Log

Here is the list of edits for this post
Re: [TheStone] Login Error - Can't login
Okay so I realized I'm supposed to run myisamchk from the directory where my .MYI file is..Blush

Here's a list of my files:

bash-2.05$ cd dbman
bash-2.05$ ls
Dbsql.MYD Sample_Files.frm
Dbsql.MYI Sample_Log.MYD
Dbsql.frm Sample_Log.MYI
Dbsql_EmailMailings.MYD Sample_Log.frm
Dbsql_EmailMailings.MYI Sample_Users.MYD
Dbsql_EmailMailings.frm Sample_Users.MYI
Dbsql_EmailTemplates.MYD Sample_Users.frm
Dbsql_EmailTemplates.MYI Sample_Users_Sessions.MYD
Dbsql_EmailTemplates.frm Sample_Users_Sessions.MYI
Dbsql_MailingIndex.MYD Sample_Users_Sessions.frm
Dbsql_MailingIndex.MYI customerCases.MYD
Dbsql_MailingIndex.frm customerCases.MYI
Dbsql_MailingList.MYD customerCases.frm
Dbsql_MailingList.MYI customerCases_Files.MYD
Dbsql_MailingList.frm customerCases_Files.MYI
Dbsql_MailingListIndex.MYD customerCases_Files.frm
Dbsql_MailingListIndex.MYI homes.MYD
Dbsql_MailingListIndex.frm homes.MYI
Sample.MYD homes.frm
Sample.MYI image_gallery.MYD
Sample.frm image_gallery.MYI
Sample_Files.MYD image_gallery.frm

I tried running the command but it says command not found..

bash-2.05$ myisamchk -e -f *.MYI
bash: myisamchk: command not found

Is there anything that I need to prior to running the command?

BTW, I ran the repair command again, but with slightly different syntax and 4 rows where effected. However, when I refreshed my dbman sql page I still got the error. So if the error was fixed I should be able to just refresh the page and everything should work right?

Last edited by:

Reena0330: Aug 14, 2002, 11:04 AM

Edit Log: