Home : Products : DBMan SQL : Discussion :

Products: DBMan SQL: Discussion: Added new template and permission644?: Edit Log

Here is the list of edits for this post
Added new template and permission644?
Well I added new template, and it set the permission to 644 for it. hmm How do I change that, so when I create new template, it would set permission to 666? I tried fileman, and program on my server (other file permission thing), and looks like its locked (ie owned by the server)...

I originally installed through shell, and not from web.

I deleted the compile file it created, and then I tried just uploading the file using my ftp program. Good so far, and I was able to set permissions, but when I run the command (It supposed to go to the detail, page) it tells me file not found, even tough its there.Unsure

Other wierd thing I noticed, is my images are not showing at all.... ie fileman icons... dont show. And I also tried homes demo, and icons dont show for that either. I Triple checked, and cant find error.
Anybody else with same?

Last edited by:

Hank: Nov 9, 2001, 1:50 PM

Edit Log: