Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Zope: Web

buildout link broken

 

 

Zope web RSS feed   Index | Next | Previous | View Threaded


zopelist at betabug

Oct 12, 2011, 3:04 AM

Post #1 of 3 (1010 views)
Permalink
buildout link broken

Hi!

Someone on #zope just noted that on http://www.zope.org/community the
link to http://buildout.zope.org/ is dead. buildout.zope.org does not
resolve properly (there is a CNAME record to hetzner03-1.zope.org - but
name resolution stops there).

Regards,

Sascha

_______________________________________________
Zope-web maillist - Zope-web [at] zope
https://mail.zope.org/mailman/listinfo/zope-web


baiju.m.mail at gmail

Oct 12, 2011, 3:09 AM

Post #2 of 3 (970 views)
Permalink
Re: buildout link broken [In reply to]

On Wed, Oct 12, 2011 at 3:34 PM, Sascha Welter <zopelist [at] betabug> wrote:
> Hi!
>
> Someone on #zope just noted that on http://www.zope.org/community the
> link to http://buildout.zope.org/ is dead. buildout.zope.org does not
> resolve properly (there is a CNAME record to hetzner03-1.zope.org - but
> name resolution stops there).

The CNAME could be fixed, but I would suggest to use the actual URL, that is
http://www.buildout.org/

Regards,
Baiju M
_______________________________________________
Zope-web maillist - Zope-web [at] zope
https://mail.zope.org/mailman/listinfo/zope-web


jens at dataflake

Oct 12, 2011, 3:27 AM

Post #3 of 3 (967 views)
Permalink
Re: buildout link broken [In reply to]

On Oct 12, 2011, at 12:09 , Baiju M wrote:

> On Wed, Oct 12, 2011 at 3:34 PM, Sascha Welter <zopelist [at] betabug> wrote:
>> Hi!
>>
>> Someone on #zope just noted that on http://www.zope.org/community the
>> link to http://buildout.zope.org/ is dead. buildout.zope.org does not
>> resolve properly (there is a CNAME record to hetzner03-1.zope.org - but
>> name resolution stops there).
>
> The CNAME could be fixed, but I would suggest to use the actual URL, that is
> http://www.buildout.org/

Hi Sascha,

This is my fault, the new CNAME for buildout.zope.org was set wrong when I moved all content to the new ZF server. I just corrected it, it may take a fw hours to be visible everywhere.

As Baiju says, the canonical domain for that site is www.buildout.org, which has worked throughout.

jens



_______________________________________________
Zope-web maillist - Zope-web [at] zope
https://mail.zope.org/mailman/listinfo/zope-web

Zope web RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.