Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Zope: Dev

zope-tests - OK: 34, UNKNOWN: 6

 

 

Zope dev RSS feed   Index | Next | Previous | View Threaded


noreply at zope

Apr 26, 2012, 6:00 PM

Post #1 of 4 (221 views)
Permalink
zope-tests - OK: 34, UNKNOWN: 6

This is the summary for test reports received on the
zope-tests list between 2012-04-25 00:00:00 UTC and 2012-04-26 00:00:00 UTC:

See the footnotes for test reports of unsuccessful builds.

An up-to date view of the builders is also available in our
buildbot documentation:
http://docs.zope.org/zopetoolkit/process/buildbots.html#the-nightly-builds

Reports received
----------------

Bluebream / Python2.5.5 64bit linux
Bluebream / Python2.6.7 64bit linux
Bluebream / Python2.7.2 64bit linux
[1] UNKNOWN : Zope-2.13 Python-2.6.6 : Linux
[2] UNKNOWN : Zope-2.13-alltests Python-2.6.6 : Linux
[3] UNKNOWN : Zope-trunk Python-2.6.6 : Linux
[4] UNKNOWN : Zope-trunk-alltests Python-2.6.6 : Linux
[5] UNKNOWN : winbot / ztk_dev py_265_win32
[6] UNKNOWN : winbot / ztk_dev py_265_win64
ZTK 1.0dev / Python2.4.6 Linux 64bit
ZTK 1.0dev / Python2.5.5 Linux 64bit
ZTK 1.0dev / Python2.6.7 Linux 64bit
ZTK 1.1 / Python2.5.5 Linux 64bit
ZTK 1.1 / Python2.6.7 Linux 64bit
ZTK 1.1 / Python2.7.2 Linux 64bit
ZTK 1.1dev / Python2.5.5 Linux 64bit
ZTK 1.1dev / Python2.6.7 Linux 64bit
ZTK 1.1dev / Python2.7.2 Linux 64bit
Zope 3.4 Known Good Set / py2.4-32bit-linux
Zope 3.4 Known Good Set / py2.4-64bit-linux
Zope 3.4 Known Good Set / py2.5-32bit-linux
Zope 3.4 Known Good Set / py2.5-64bit-linux
Zope-2.10 Python-2.4.6 : Linux
Zope-2.11 Python-2.4.6 : Linux
Zope-2.12 Python-2.6.6 : Linux
Zope-2.12-alltests Python-2.6.6 : Linux
winbot / ZODB_dev py_265_win32
winbot / ZODB_dev py_265_win64
winbot / ZODB_dev py_270_win32
winbot / ZODB_dev py_270_win64
winbot / ztk_10 py_254_win32
winbot / ztk_10 py_265_win32
winbot / ztk_10 py_265_win64
winbot / ztk_11 py_254_win32
winbot / ztk_11 py_265_win32
winbot / ztk_11 py_265_win64
winbot / ztk_11 py_270_win32
winbot / ztk_11 py_270_win64
winbot / ztk_dev py_270_win32
winbot / ztk_dev py_270_win64

Non-OK results
--------------

[1] UNKNOWN UNKNOWN : Zope-2.13 Python-2.6.6 : Linux
https://mail.zope.org/pipermail/zope-tests/2012-April/061065.html


[2] UNKNOWN UNKNOWN : Zope-2.13-alltests Python-2.6.6 : Linux
https://mail.zope.org/pipermail/zope-tests/2012-April/061066.html


[3] UNKNOWN UNKNOWN : Zope-trunk Python-2.6.6 : Linux
https://mail.zope.org/pipermail/zope-tests/2012-April/061067.html


[4] UNKNOWN UNKNOWN : Zope-trunk-alltests Python-2.6.6 : Linux
https://mail.zope.org/pipermail/zope-tests/2012-April/061068.html


[5] UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win32
https://mail.zope.org/pipermail/zope-tests/2012-April/061069.html


[6] UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win64
https://mail.zope.org/pipermail/zope-tests/2012-April/061070.html


_______________________________________________
Zope-Dev maillist - Zope-Dev [at] zope
https://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists -
https://mail.zope.org/mailman/listinfo/zope-announce
https://mail.zope.org/mailman/listinfo/zope )


do3ccqrv at googlemail

Apr 27, 2012, 5:58 AM

Post #2 of 4 (212 views)
Permalink
Re: zope-tests - OK: 34, UNKNOWN: 6 [In reply to]

On Fri, Apr 27, 2012 at 03:00, Zope tests summarizer <noreply [at] zope> wrote:
> [1]    UNKNOWN UNKNOWN : Zope-2.13 Python-2.6.6 : Linux
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061065.html
>
>
> [2]    UNKNOWN UNKNOWN : Zope-2.13-alltests Python-2.6.6 : Linux
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061066.html
>
>
> [3]    UNKNOWN UNKNOWN : Zope-trunk Python-2.6.6 : Linux
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061067.html
>
>
> [4]    UNKNOWN UNKNOWN : Zope-trunk-alltests Python-2.6.6 : Linux
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061068.html

I am not sure about these, either network failures or something is
happening on the servers, I hope the errors will be gone next run.

> [5]    UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win32
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061069.html
>
>
> [6]    UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win64
>       https://mail.zope.org/pipermail/zope-tests/2012-April/061070.html

There still seem to be processes hanging on the windows boxes, unfortunately.
_______________________________________________
Zope-Dev maillist - Zope-Dev [at] zope
https://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists -
https://mail.zope.org/mailman/listinfo/zope-announce
https://mail.zope.org/mailman/listinfo/zope )


agroszer.ll at gmail

Apr 27, 2012, 6:18 AM

Post #3 of 4 (214 views)
Permalink
Re: zope-tests - OK: 34, UNKNOWN: 6 [In reply to]

On 04/27/2012 02:58 PM, Patrick Gerken wrote:
>
>> [5] UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win32
>> https://mail.zope.org/pipermail/zope-tests/2012-April/061069.html
>>
>>
>> [6] UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win64
>> https://mail.zope.org/pipermail/zope-tests/2012-April/061070.html
>
> There still seem to be processes hanging on the windows boxes, unfortunately.

restarted the whole box
if this happens again then something is wrong with the tests lately

--
Best regards,
Adam GROSZER
--
Quote of the day:
Truth often suffers more by the heat of its defenders, than from the
arguments of it opposers.
- William Penn
_______________________________________________
Zope-Dev maillist - Zope-Dev [at] zope
https://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists -
https://mail.zope.org/mailman/listinfo/zope-announce
https://mail.zope.org/mailman/listinfo/zope )


hanno at hannosch

Apr 27, 2012, 6:22 AM

Post #4 of 4 (214 views)
Permalink
Re: zope-tests - OK: 34, UNKNOWN: 6 [In reply to]

On Fri, Apr 27, 2012 at 3:18 PM, Adam GROSZER <agroszer.ll [at] gmail> wrote:
> On 04/27/2012 02:58 PM, Patrick Gerken wrote:
>> There still seem to be processes hanging on the windows boxes,
>> unfortunately.
>
> restarted the whole box
> if this happens again then something is wrong with the tests lately

This happened four times now, always hanging on the zc.sourcefactory
tests. So I think it's safe to assume there's an actual problem with
those tests and not the buildbot.

Hanno
_______________________________________________
Zope-Dev maillist - Zope-Dev [at] zope
https://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists -
https://mail.zope.org/mailman/listinfo/zope-announce
https://mail.zope.org/mailman/listinfo/zope )

Zope dev RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.