aquynh at gmail
Jun 12, 2005, 8:13 AM
Post #3 of 3
On 6/12/05, Rusty Russell <rusty [at] rustcorp> wrote:
Re: [PATCH] rename some xsenstore library functions
[In reply to]
> On Fri, 2005-06-10 at 08:01 -0500, aq wrote:
> > Some functions of xenstore library dont have xs_ as prefix. This patch
> > fixes the problem.
> But it's not a problem, actually. Only public functions need to start
> with xs_.
i see the point, but the reason of this patch is that i am worried
that the code (which uses this lib) might accidentally has a conflict
otherwise it is OK.
Xen-devel mailing list
Xen-devel [at] lists