Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Xen: Community

xen panics on extra ram

 

 

Xen community RSS feed   Index | Next | Previous | View Threaded


bluethundr at gmail

Aug 31, 2010, 7:10 PM

Post #1 of 2 (1668 views)
Permalink
xen panics on extra ram

Hi there!

Well, I have to admit that I found this most surprising. I am running
Centos5.5 on a Del Optiplex GX 620 that I've been using as a xen
server.

I had been running it with 4gb of ram which is quite a bit but
thought that this machine would SCREAM with an additional 4 gb that I
was able to grab out of an identical machine that my wife made me shut
down. :)

But when I put the ram into the two darker slots (this machine has 4
slots - two white and two dark brown) I get on bootup and after
selecting the Xen Kernel (centOS (2.6.18-194.11.3.ex5xen):

(XEN) System Ram: 7414MB (7592088kb)
(XEN) Xen heap: 9MB (9836kb)
(XEN) Domain heap initialised: DMA with 32 bits
(XEN) PAE enabled, limit: 16 GB
(XEN)
(XEN) *************************************************
(XEN) Panic on CPU 0:
(XEN) Not enough memory to bootstrap Xen.
(XEN) *************************************************
(XEN)
(XEN) Reboot in five seconds

then a bunch of memory addresses in hex.

Bump it back down to 4gb and all is well.

I'd be curious to hear some backstory from anyone willing to provide it! :)

_______________________________________________
Xen-community mailing list
Xen-community [at] lists
http://lists.xensource.com/mailman/listinfo/xen-community


deshantm at gmail

Aug 31, 2010, 8:43 PM

Post #2 of 2 (1554 views)
Permalink
Re: xen panics on extra ram [In reply to]

Hi Tim,

question inline. (also moving to the xen-users list)

On Tue, Aug 31, 2010 at 10:10 PM, Tim Dunphy <bluethundr [at] gmail> wrote:
> Hi there!
>
> Well, I have to admit that I found this most surprising. I am running
> Centos5.5 on a Del Optiplex GX 620 that I've been using as a xen
> server.
>
>  I had been running it with 4gb of ram which is quite a bit but
> thought that this machine would SCREAM with an additional 4 gb that I
> was able to grab out of an identical machine that my wife made me shut
> down. :)
>
>  But when I put the ram into the two darker slots (this machine has 4
> slots - two white and two dark brown) I get on bootup and after
> selecting the Xen Kernel (centOS (2.6.18-194.11.3.ex5xen):
>
> (XEN) System Ram: 7414MB (7592088kb)
> (XEN) Xen heap: 9MB (9836kb)
> (XEN) Domain heap initialised: DMA with 32 bits
> (XEN) PAE enabled, limit: 16 GB
> (XEN)
> (XEN) *************************************************
> (XEN) Panic on CPU 0:
> (XEN) Not enough memory to bootstrap Xen.
> (XEN) *************************************************
> (XEN)
> (XEN) Reboot in five seconds
>
> then a bunch of memory addresses in hex.
>
> Bump it back down to 4gb and all is well.
>
> I'd be curious to hear some backstory from anyone willing to provide it! :)
>

Could it be bad memory? Did you try the new 4GB stick only?

Todd

_______________________________________________
Xen-community mailing list
Xen-community [at] lists
http://lists.xensource.com/mailman/listinfo/xen-community

Xen community RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.