Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Xen: API

XAPI faild and cannot connect

 

 

Xen api RSS feed   Index | Next | Previous | View Threaded


turing at cht

Jul 18, 2012, 10:59 PM

Post #1 of 2 (339 views)
Permalink
XAPI faild and cannot connect

Hi all,

We have some XAPI crash when test the XAPI stability. We first deploy some virtual machine, and then use API to do a lot of query, after running some time, the XCP server crash and cannot connect anymore.

The attachment is the error log, can anyone help us find where is the problem?
Thanks a lotĦI
Attachments: error_log.log (209 KB)


george.shuklin at gmail

Jul 19, 2012, 12:05 AM

Post #2 of 2 (308 views)
Permalink
Re: XAPI faild and cannot connect [In reply to]

Actually, I've saw same problem in cases of low free xen memory. Now we
set 20% free limit and hangs seems be ceased.


On 19.07.2012 09:59, ??? wrote:
>
> Hi all,
>
> We have some XAPI crash when test the XAPI stability. We first deploy
> some virtual machine, and then use API to do a lot of query, after
> running some time, the XCP server crash and cannot connect anymore.
>
> The attachment is the error log, can anyone help us find where is the
> problem?
>
> Thanks a lot!
>
>
>
> _______________________________________________
> Xen-api mailing list
> Xen-api [at] lists
> http://lists.xen.org/cgi-bin/mailman/listinfo/xen-api

Xen api RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.