Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Xen: API

Backwards template compatibility XCP 1.1 <- XenServer6 - msg: HANDLE_INVALID: [ VM; OpaqueRef:NULL ]

 

 

Xen api RSS feed   Index | Next | Previous | View Threaded


ms at it-infrastrukturen

Oct 27, 2011, 2:19 PM

Post #1 of 1 (300 views)
Permalink
Backwards template compatibility XCP 1.1 <- XenServer6 - msg: HANDLE_INVALID: [ VM; OpaqueRef:NULL ]

Hello,

I have tried to use VM template of Solaris 10 from XenServer 6 on XCP
1.1. It doesn't work (details are in attachment).

Is there somewhere a collection of proven [PH]VM templates for XCP 1.1
for such OSes like:
- ubuntu 11.10
- Solaris 10 / Solaris 11
- CentOS 5.7 / CentOS 6
- RHEL 6

Thank you in advance for any hints.

regards, Mark

--
ms [at] it-infrastrukturen
Attachments: new-vm-import-of-Xen-Server6-template-on-XCP1.1.log (9.32 KB)

Xen api RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.