Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Varnish: Bugs

#1063: after installing varnish on our drupal sites, our FB comments posting all broke

 

 

Varnish bugs RSS feed   Index | Next | Previous | View Threaded


varnish-bugs at varnish-cache

Nov 24, 2011, 11:31 AM

Post #1 of 2 (252 views)
Permalink
#1063: after installing varnish on our drupal sites, our FB comments posting all broke

#1063: after installing varnish on our drupal sites, our FB comments posting all
broke
------------------------------+---------------------------------------------
Reporter: drupalama | Type: defect
Status: new | Priority: high
Milestone: | Component: website
Version: 3.0.0 | Severity: major
Keywords: facebook, drupal |
------------------------------+---------------------------------------------
in IE9, after logging in to FB it's not letting us post comments at all
(clicking post doesn't do anything)

in other browsers (Chrome, Firefox) after logging in to FB and trying to
post FB comment it keeps asking us to re-login again (eventhough we can
see the user is already logged in)

in our test sites without varnish, the FB comment post works just fine.

please comment on this and kindly provide necessary fix.

--
Ticket URL: <https://www.varnish-cache.org/trac/ticket/1063>
Varnish <https://varnish-cache.org/>
The Varnish HTTP Accelerator

_______________________________________________
varnish-bugs mailing list
varnish-bugs [at] varnish-cache
https://www.varnish-cache.org/lists/mailman/listinfo/varnish-bugs


varnish-bugs at varnish-cache

Nov 25, 2011, 4:42 AM

Post #2 of 2 (238 views)
Permalink
Re: #1063: after installing varnish on our drupal sites, our FB comments posting all broke [In reply to]

#1063: after installing varnish on our drupal sites, our FB comments posting all
broke
-------------------------+--------------------------------------------------
Reporter: drupalama | Type: defect
Status: closed | Priority: high
Milestone: | Component: website
Version: 3.0.0 | Severity: major
Resolution: worksforme | Keywords: facebook, drupal
-------------------------+--------------------------------------------------
Changes (by perbu):

* status: new => closed
* resolution: => worksforme


Comment:

Hi.

This is probably not a bug in Varnish. It is likely that you do not have
the correct configuration for Varnish. What you probably need to do is get
someone to write the correct configuration for Varnish. The options you
have are:
* Read the documentation
* Ask in the web forum
* Ask on the mailing list

There are also commercial support options available.

I hope you are able to resolve this issue with the options available.

--
Ticket URL: <https://www.varnish-cache.org/trac/ticket/1063#comment:1>
Varnish <https://varnish-cache.org/>
The Varnish HTTP Accelerator

_______________________________________________
varnish-bugs mailing list
varnish-bugs [at] varnish-cache
https://www.varnish-cache.org/lists/mailman/listinfo/varnish-bugs

Varnish bugs RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.