Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Trac: Tickets

[The Trac Project] #1015: Add ticket status to search results

 

 

Trac tickets RSS feed   Index | Next | Previous | View Threaded


noreply at edgewall

Dec 2, 2004, 1:26 PM

Post #1 of 3 (118 views)
Permalink
[The Trac Project] #1015: Add ticket status to search results

#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: new
Component: search system | Modified: Thu Dec 2 13:26:24 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt [at] aftinc
---------------------------+------------------------------------------------
When searching it is very helpful to know when a ticket is closed (or in
some other working/open status). Diff will be attached w/r to version 0.8

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>


noreply at edgewall

Dec 20, 2004, 12:31 PM

Post #2 of 3 (116 views)
Permalink
Re: [The Trac Project] #1015: Add ticket status to search results [In reply to]

#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: closed
Component: search system | Modified: Mon Dec 20 12:31:49 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt [at] aftinc
---------------------------+------------------------------------------------
Changes (by cmlenz):

* resolution: => duplicate
* status: new => closed

Comment:

This is a duplicate of #584.

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>


noreply at edgewall

Dec 22, 2004, 9:21 AM

Post #3 of 3 (115 views)
Permalink
Re: [The Trac Project] #1015: Add ticket status to search results [In reply to]

#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: closed
Component: search system | Modified: Wed Dec 22 09:21:19 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt [at] aftinc
---------------------------+------------------------------------------------
Comment (by cmlenz):

The patch appears to be incomplete, no?

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>

Trac tickets RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.