Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: SpamAssassin: devel
[Bug 6758] POPAuth plugin not compatible with 3.3.1
 

Index | Next | Previous | View Flat


bugzilla-daemon at bugzilla

Feb 15, 2012, 6:46 AM


Views: 213
Permalink
[Bug 6758] POPAuth plugin not compatible with 3.3.1

https://issues.apache.org/SpamAssassin/show_bug.cgi?id=6758

--- Comment #1 from IRCF <gpl [at] ircf> 2012-02-15 14:46:24 UTC ---
Created attachment 5041
--> https://issues.apache.org/SpamAssassin/attachment.cgi?id=5041
Attempt to fix POPAuth.cf to be SA 3.3.1 compatible (not functionnal)

In comparison to the original 3.1 POPAuth plugin, I just replaced the default
popauth_hash_file /etc/mail/access.db by /var/lib/pop-before-smtp/hosts.db (to
fit my pop-before-smtp install) and added the line "add_header all POPAuth
_POPAUTH_" for the plugin to add a header.

--
Configure bugmail: https://issues.apache.org/SpamAssassin/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Subject User Time
[Bug 6758] POPAuth plugin not compatible with 3.3.1 bugzilla-daemon at bugzilla Feb 15, 2012, 6:46 AM
    [Bug 6758] POPAuth plugin not compatible with 3.3.1 bugzilla-daemon at bugzilla Feb 15, 2012, 6:50 AM
    [Bug 6758] POPAuth plugin not compatible with 3.3.1 bugzilla-daemon at bugzilla Feb 15, 2012, 6:54 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.