Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Request Tracker: Users

There has been an error:

 

 

Request Tracker users RSS feed   Index | Next | Previous | View Threaded


rlo at summithq

Dec 7, 2000, 8:58 AM

Post #1 of 3 (209 views)
Permalink
There has been an error:

Hello all,

I am new to RT. I have just installed it and the web interface works.
I have pbs with the email interface. Any request I send is replied
by two e-mails, and I cannot see any changes via the web interface:
No workflow nor any new tickets.

The first email says:

Thank you for taking some action:

(.... with help info when the request is "%RT HELP" ...)


The other email says :

There has been an error:
There has been an error with your request:

Your message is reproduced below:

Do you have any idea ?

Thanks in advance,
Rhazak.

>


kimura at ctc

Dec 7, 2000, 10:14 PM

Post #2 of 3 (203 views)
Permalink
Re: There has been an error: [In reply to]

Hello,

I had same experience on error message with 1.0.4. After upgraded, this disappeared.

As for mailgate interface, you may confirm what you made mail aliases
and check with the description of ./rt-mailgate --help on the usage of
each action via mailgate interface.

Regards,
Kazu


On Thu, 07 Dec 2000 16:58:46 +0100
Rhazak LOUTOU <rlo [at] summithq> wrote:

>
> Hello all,
>
> I am new to RT. I have just installed it and the web interface works.
> I have pbs with the email interface. Any request I send is replied
> by two e-mails, and I cannot see any changes via the web interface:
> No workflow nor any new tickets.
>
> The first email says:
>
> Thank you for taking some action:
>
> (.... with help info when the request is "%RT HELP" ...)
>
>
> The other email says :
>
> There has been an error:
> There has been an error with your request:
>
> Your message is reproduced below:
>
> Do you have any idea ?
>
> Thanks in advance,
> Rhazak.
>
>


rlo at summithq

Dec 8, 2000, 12:11 PM

Post #3 of 3 (204 views)
Permalink
Re: There has been an error: [In reply to]

Thanks for your help,

The pb was solved by using the "Extended Syntax";
The "Traditional syntax" still returns me that error,
I'll check for an up grade.

:-)

Kazu Kimura wrote:

> Hello,
>
> I had same experience on error message with 1.0.4. After upgraded, this disappeared.
>
> As for mailgate interface, you may confirm what you made mail aliases
> and check with the description of ./rt-mailgate --help on the usage of
> each action via mailgate interface.
>
> Regards,
> Kazu
>
> On Thu, 07 Dec 2000 16:58:46 +0100
> Rhazak LOUTOU <rlo [at] summithq> wrote:
>
> >
> > Hello all,
> >
> > I am new to RT. I have just installed it and the web interface works.
> > I have pbs with the email interface. Any request I send is replied
> > by two e-mails, and I cannot see any changes via the web interface:
> > No workflow nor any new tickets.
> >
> > The first email says:
> >
> > Thank you for taking some action:
> >
> > (.... with help info when the request is "%RT HELP" ...)
> >
> >
> > The other email says :
> >
> > There has been an error:
> > There has been an error with your request:
> >
> > Your message is reproduced below:
> >
> > Do you have any idea ?
> >
> > Thanks in advance,
> > Rhazak.
> >
> >
>
> _______________________________________________
> rt-users mailing list
> rt-users [at] lists
> http://lists.fsck.com/mailman/listinfo/rt-users

Request Tracker users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.