Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Request Tracker: Users

Email Interface problem - replies with an error but its non-descriptive.

 

 

Request Tracker users RSS feed   Index | Next | Previous | View Threaded


techmgr at imag

Aug 31, 2000, 12:26 PM

Post #1 of 3 (277 views)
Permalink
Email Interface problem - replies with an error but its non-descriptive.

When writing a new issue OR a reply to a previous issue to the alias I have
created, the rt-mailgate gets executed but it replies saying:

There has been an error:
There has been an error with your request:


I would assume that the error would be listed below this, but its not
there. There is no error listed so I can't begin to fix the problem. What
would cause this?

I'm using sendmail, procmail for local delivery (which shouldn't matter in
this case). The uname -a on this system is "SunOS superman.imag.net 5.7
Generic sun4u sparc SUNW,UltraSPARC-IIi-Engine".

There are 15,000 users on this system.


jesse at fsck

Aug 31, 2000, 1:24 PM

Post #2 of 3 (271 views)
Permalink
Re: Email Interface problem - replies with an error but its non-descriptive. [In reply to]

That sounds like you're trying to use an "action" alias. rather than a "correspond" alias. What does your /etc/aliases look like?


On Thu, Aug 31, 2000 at 12:26:38PM -0700, Landon Stewart wrote:
> When writing a new issue OR a reply to a previous issue to the alias I have
> created, the rt-mailgate gets executed but it replies saying:
>
> There has been an error:
> There has been an error with your request:
>
>
> I would assume that the error would be listed below this, but its not
> there. There is no error listed so I can't begin to fix the problem. What
> would cause this?
>
> I'm using sendmail, procmail for local delivery (which shouldn't matter in
> this case). The uname -a on this system is "SunOS superman.imag.net 5.7
> Generic sun4u sparc SUNW,UltraSPARC-IIi-Engine".
>
> There are 15,000 users on this system.
>
>
>
> _______________________________________________
> rt-users mailing list
> rt-users [at] lists
> http://lists.fsck.com/mailman/listinfo/rt-users
>

--
jesse reed vincent --- root [at] eruditorum --- jesse [at] fsck
pgp keyprint: 50 41 9C 03 D0 BC BC C8 2C B9 77 26 6F E1 EB 91
-------------------------------------------------------------
...realized that the entire structure of the net could be changed to be made
more efficient, elegant, and spontaneously make more money for everyone
involved. It's a marvelously simple diagram, but this form doesn't have a way
for me to draw it. It'll wait. -Adam Hirsch


jesse at fsck

Aug 31, 2000, 1:56 PM

Post #3 of 3 (273 views)
Permalink
Re: Email Interface problem - replies with an error but its non-descriptive. [In reply to]

Ok. so by this config file, you should be able to submit requests int othe queue "general" if it exists. clientrequest will ONLY take action messages.
to fix that, change the word action to the word 'correspond'.




On Thu, Aug 31, 2000 at 01:51:58PM -0700, Landon Stewart wrote:
> ---snippet--
>
> rt: |"/opt/rt/bin/rt-mailgate general correspond"
> clientrequest: "|/opt/rt/bin/rt-mailgate \"Client Issue\" action"
>
> -EOF
>
> At 04:24 PM 8/31/2000 -0400, you wrote:
> >That sounds like you're trying to use an "action" alias. rather than a
> >"correspond" alias. What does your /etc/aliases look like?
>
>

--
jesse reed vincent --- root [at] eruditorum --- jesse [at] fsck
pgp keyprint: 50 41 9C 03 D0 BC BC C8 2C B9 77 26 6F E1 EB 91
-------------------------------------------------------------
Pelcgb-serrqbz abj!

Request Tracker users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.