Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Request Tracker: Users

Linked Custom Field Display Issue

 

 

Request Tracker users RSS feed   Index | Next | Previous | View Threaded


keith.d.schincke at nasa

Mar 28, 2012, 12:37 PM

Post #1 of 1 (211 views)
Permalink
Linked Custom Field Display Issue

Our RT instance is 3.8.11 and our web browsers are IE 7 & 8 and a variety of FF versions.
I have created a "Select One" custom field for work areas and another "Select One" customer field as applications.
The applications listed depend on the work area selected.

We are able to create tickets and assign both the work area and the application as expected.
The correct information is display in the "Custom Fields" area of the Display.html
In IE, the display issue occurs when Modify.html attempts to update the custom fields.
The correct work area is displayed. The correct applications are available but "(no value)" is the selected item.
If the ticket is saved without updating the application selection then the selected value is removed and not displayed on Display.html.

In FF, everything displays correctly.

I have been able to replicate this with the 4.x instance running on http://rt.easter-eggs.org/demos/stable/

This seems to be a JavaScript/DOM compatibility difference between IE and FF.

Is this an issue that can be fixed with updates to the JavaScript? I have too many people working with IE only.

Thanks for any help

Keith



Keith Schincke CAP, LPIC-1, RHCA, RHCSS
Team Lead IT Security System Administration, ITAMS
Building 46, Room 110A
email to: keith.d.schincke [at] nasa
281-244-0183 Office 832-205-1534 Mobile
281-244-5708 Fax

ITAMS - Information Technology And Multimedia Services Contract
"One Team, One Vision >> Partnered For Innovative Solutions"

Request Tracker users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.