Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Quagga: Bugs

[Bug 343] zebra doesn't work, matter with cap_init

 

 

Quagga bugs RSS feed   Index | Next | Previous | View Threaded


bugzilla-daemon at allevil

Mar 8, 2007, 9:55 AM

Post #1 of 1 (958 views)
Permalink
[Bug 343] zebra doesn't work, matter with cap_init

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug
report.

http://bugzilla.quagga.net/show_bug.cgi?id=343


paul [at] dishone changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|UNCONFIRMED |CLOSED
Resolution| |INVALID




------- Additional Comments From paul [at] dishone 2007-03-08 17:55 -------
You need to install the 'libcap' library on your system, including development
headers for the library (which often are packaged as seperate '-devel' packages).

In this case, it seems you have the headers, but not the actual library
installed - slightly odd.





------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.
_______________________________________________
Quagga-bugs mailing list
Quagga-bugs [at] lists
http://lists.quagga.net/mailman/listinfo/quagga-bugs

Quagga bugs RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.