Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: OpenStack: Operators

Error getting virtual servers up and running

 

 

OpenStack operators RSS feed   Index | Next | Previous | View Threaded


Alex.Chen at lmal

Nov 6, 2011, 3:50 PM

Post #1 of 2 (124 views)
Permalink
Error getting virtual servers up and running

Hi all,

I am having an error while trying to get a virtual machine to run the virtual server.

I installed Nova with manual installation following the official OpenStack Compute User Manual.

Then I went through Chapter 10 OpenStack Compute Tutorials. I set up the Cloud Infrastructure, created a new project and user and configured user credentials.

Then I followed Part II to get a virtual machine to run the virtual server. An image was successfully downloaded "ubuntu1010-UEC-localuser-image.tar.gz". When I tried to publish the image to the virtual machine it threw the following error:
[ERRNO 111 ] Connection refused.

This stopped me continue the subsequent steps.

When I entered euca-describe-instances. It threw out the same error.

I have been trying a lot of googling around but no luck. I am a beginner to OpenStack. Could anyone please give me some tips about what might be wrong?

Thanks!

Cheers, Alex

________________________________
This message is intended only for the use of the intended recipient(s) If you are not an intended recipient, you are hereby notified that any use, dissemination, disclosure or copying of this communication is strictly prohibited. If you have received this communication in error please destroy all copies of this message and its attachments and notify the sender immediately
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111107/c8f3ef9d/attachment.html>


kraemer at avarteq

Nov 7, 2011, 1:33 AM

Post #2 of 2 (122 views)
Permalink
Error getting virtual servers up and running [In reply to]

Hi Alex,


do you have running your glance service ?
Have you configured the correct ports/IP ?


Greetings,
Heiko




Am Montag, den 07.11.2011, 09:50 +1100 schrieb Alex Chen:
> Hi all,
>
>
>
> I am having an error while trying to get a virtual machine to run the
> virtual server.
>
>
>
> I installed Nova with manual installation following the official
> OpenStack Compute User Manual.
>
>
>
> Then I went through Chapter 10 OpenStack Compute Tutorials. I set up
> the Cloud Infrastructure, created a new project and user and
> configured user credentials.
>
>
>
> Then I followed Part II to get a virtual machine to run the virtual
> server. An image was successfully downloaded
> ?ubuntu1010-UEC-localuser-image.tar.gz?. When I tried to publish the
> image to the virtual machine it threw the following error:
>
> [ERRNO 111 ] Connection refused.
>
>
>
> This stopped me continue the subsequent steps.
>
>
>
> When I entered euca-describe-instances. It threw out the same error.
>
>
>
> I have been trying a lot of googling around but no luck. I am a
> beginner to OpenStack. Could anyone please give me some tips about
> what might be wrong?
>
>
>
> Thanks!
>
>
>
> Cheers, Alex
>
>
>
>
>
> ______________________________________________________________________
> This message is intended only for the use of the intended recipient(s)
> If you are not an intended recipient, you are hereby notified that any
> use, dissemination, disclosure or copying of this communication is
> strictly prohibited. If you have received this communication in error
> please destroy all copies of this message and its attachments and
> notify the sender immediately
>
> _______________________________________________
> Openstack-operators mailing list
> Openstack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators


--
Heiko Kr?mer

CIO / Administrator

Avarteq GmbH
Geb?ude A1.2 - Universit?t des Saarlandes - 66123 Saarbr?cken - Germany

Ph/Fax: +49-700-RAILSHOSTER
Ph/Fax: +49-700-72 45 74 67

Web: www.avarteq.de

Gesch?ftsf?hrer: Alexander Fai?t, Dipl.-Inf.(FH) Julian Fischer
Handelsregister: AG Saarbr?cken HRB 17413, Ust-IdNr.: DE262633168
Sitz: Saarbr?cken

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111107/c8f7e965/attachment.html>

OpenStack operators RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.