Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: NTop: Users
problem with ntop 4
 

Index | Next | Previous | View Flat


twolf at alten-technology

Mar 22, 2012, 1:56 AM


Views: 1049
Permalink
problem with ntop 4

Hello community,

i have managed to compile ntop 4 from svn (version 4.99.0) on an Ubuntu 10.04 linux where ntop 3.3 ran fine.

Compiling was done following the link http://blog.dinotools.de/2010/12/20/ntop-4-unter-ubuntu-10-04-selbst-compilieren-und-installieren (sorry, it's a german site), compiling, linking and installing ran without any error.

Now ntop starts, shows a few errors like

**WARNING** Internal error: protocol overflow [140/139]
......
CHKVER: * You have requested - via the --skip-version-check option .... *
......


and sometimes (not always) ends up with a segmentation fault. What is more strange: I have provided a comprehensive list of ports / protocols, but on the website I can't see my protocols in the distribution diagrams, everything is "unknown". It's actually not even identified as IP traffic !

And: I never have given the command line option "--skip-version-check", here's my command line:


ntop -i "eth1" -M -m "111.222.333.0/20" -r "90" -t "2" -u "ntop" -w "3000" -D "myDomain" -P "/ntopdata" -p /etc/ntop/myProtos.list -c -B "no vlan" -4


As I said, ntop 3.3 ran fine, so what can I do to see what's going wrong ?

Thanks in advance for your help and best wishes,
Thorsten

Subject User Time
problem with ntop 4 twolf at alten-technology Mar 22, 2012, 1:56 AM
    Re: problem with ntop 4 deri at ntop Mar 27, 2012, 7:20 AM
        Re: problem with ntop 4 twolf at alten-technology Mar 27, 2012, 9:15 AM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.