Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: nsp: extreme

Black Diamond 6608

 

 

nsp extreme RSS feed   Index | Next | Previous | View Threaded


MLouis at nwnit

Aug 28, 2008, 4:08 AM

Post #1 of 5 (3353 views)
Permalink
Black Diamond 6608

Hello List,

I have a customer running 7.6.3 code on a black diamond 6608 switch. They are constantly having issues with their 48 Port 10/100/1000 (Not sure model number but i think its 48GTXi or something like that) blade where it fails to autonegotiate speed and duplex settings correctly at 10/100 speeds. It works fine with 1000BaseT cards just normal 10/100 (Broadcom and Intel) have an issue. We are having to set the speed 100-Full and the customer would like to know if upgrading the code the latest rev 7.7 or later will remedy this issue. Is this a hardware or software issue?

Thanks.

Mike Louis

________________________________
Note: This message and any attachments is intended solely for the use of the individual or entity to which it is addressed and may contain information that is non-public, proprietary, legally privileged, confidential, and/or exempt from disclosure. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the original sender immediately by telephone or return email and destroy or delete this message along with any attachments immediately.


nsubugr at mtn

Aug 29, 2008, 2:53 AM

Post #2 of 5 (3218 views)
Permalink
Re: Black Diamond 6608 [In reply to]

Hello,

Please confirm the slot type!

Secondly could you please try for example [sh ports 3:3 information detail] and get the detailed info for the specific port that is failing to do the speeds of 10/100.

Have you tried [.conf ports 3:3 auto off speed 100 duplex full / half ] depending on where that devise is connected?

Regards

From: extreme-nsp-bounces [at] puck [mailto:extreme-nsp-bounces [at] puck] On Behalf Of Mike Louis
Sent: Thursday, August 28, 2008 2:09 PM
To: extreme-nsp [at] puck
Subject: [e-nsp] Black Diamond 6608

Hello List,

I have a customer running 7.6.3 code on a black diamond 6608 switch. They are constantly having issues with their 48 Port 10/100/1000 (Not sure model number but i think its 48GTXi or something like that) blade where it fails to autonegotiate speed and duplex settings correctly at 10/100 speeds. It works fine with 1000BaseT cards just normal 10/100 (Broadcom and Intel) have an issue. We are having to set the speed 100-Full and the customer would like to know if upgrading the code the latest rev 7.7 or later will remedy this issue. Is this a hardware or software issue?

Thanks.

Mike Louis

________________________________
Note: This message and any attachments is intended solely for the use of the individual or entity to which it is addressed and may contain information that is non-public, proprietary, legally privileged, confidential, and/or exempt from disclosure. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the original sender immediately by telephone or return email and destroy or delete this message along with any attachments immediately.


jrhett at netconsonance

Sep 4, 2008, 3:16 PM

Post #3 of 5 (3195 views)
Permalink
Re: Black Diamond 6608 [In reply to]

That would be a 48Ti card

auto-neg problems are always related to the chipset on the card so I
doubt a software update will fix it for you. I've seen problems with
3C905B cards, but never with Intel or Broadcom before. The only card
I've confirmed doesn't autoneg correct with the 48Ti is the 3C905B,
and it has problems with most switches so I blamed the card and not
the switch.

On Aug 28, 2008, at 4:08 AM, Mike Louis wrote:
> I have a customer running 7.6.3 code on a black diamond 6608 switch.
> They are constantly having issues with their 48 Port 10/100/1000
> (Not sure model number but i think its 48GTXi or something like
> that) blade where it fails to autonegotiate speed and duplex
> settings correctly at 10/100 speeds. It works fine with 1000BaseT
> cards just normal 10/100 (Broadcom and Intel) have an issue. We are
> having to set the speed 100-Full and the customer would like to know
> if upgrading the code the latest rev 7.7 or later will remedy this
> issue. Is this a hardware or software issue?
>
> Thanks.
>
> Mike Louis
>
> ________________________________
> Note: This message and any attachments is intended solely for the
> use of the individual or entity to which it is addressed and may
> contain information that is non-public, proprietary, legally
> privileged, confidential, and/or exempt from disclosure. If you are
> not the intended recipient, you are hereby notified that any use,
> dissemination, distribution, or copying of this communication is
> strictly prohibited. If you have received this communication in
> error, please notify the original sender immediately by telephone or
> return email and destroy or delete this message along with any
> attachments immediately.
> _______________________________________________
> extreme-nsp mailing list
> extreme-nsp [at] puck
> https://puck.nether.net/mailman/listinfo/extreme-nsp

--
Jo Rhett
Net Consonance : consonant endings by net philanthropy, open source
and other randomness


_______________________________________________
extreme-nsp mailing list
extreme-nsp [at] puck
https://puck.nether.net/mailman/listinfo/extreme-nsp


shankarp5 at gmail

Sep 4, 2008, 5:56 PM

Post #4 of 5 (3191 views)
Permalink
Re: Black Diamond 6608 [In reply to]

If its 24 ports, you are using G24T3 or if its 48 you are probably
using the F48T. Though autoneg functionality is driven by chipsets on
the IO cards, the functionality is driven by the register values on
these chips, which is programmable via software. So, there could be
bugs in those logics and they can be fixed with software upgrades.

However, its not clear what this particular user has been experiencing.
What happens, when you say it doesnt autonegotiate properly??

regards,
shankar

On Fri, Sep 5, 2008 at 3:46 AM, Jo Rhett <jrhett [at] netconsonance> wrote:
> That would be a 48Ti card
>
> auto-neg problems are always related to the chipset on the card so I doubt a
> software update will fix it for you. I've seen problems with 3C905B cards,
> but never with. Intel or Broadcom before. The only card I've confirmed
> doesn't autoneg correct with the 48Ti is the 3C905B, and it has problems
> with most switches so I blamed the card and not the switch.
>
> On Aug 28, 2008, at 4:08 AM, Mike Louis wrote:
>>
>> I have a customer running 7.6.3 code on a black diamond 6608 switch. They
>> are constantly having issues with their 48 Port 10/100/1000 (Not sure model
>> number but i think its 48GTXi or something like that) blade where it fails
>> to autonegotiate speed and duplex settings correctly at 10/100 speeds. It
>> works fine with 1000BaseT cards just normal 10/100 (Broadcom and Intel) have
>> an issue. We are having to set the speed 100-Full and the customer would
>> like to know if upgrading the code the latest rev 7.7 or later will remedy
>> this issue. Is this a hardware or software issue?
>>
>> Thanks.
>>
>> Mike Louis
>>
>> ________________________________
>> Note: This message and any attachments is intended solely for the use of
>> the individual or entity to which it is addressed and may contain
>> information that is non-public, proprietary, legally privileged,
>> confidential, and/or exempt from disclosure. If you are not the intended
>> recipient, you are hereby notified that any use, dissemination,
>> distribution, or copying of this communication is strictly prohibited. If
>> you have received this communication in error, please notify the original
>> sender immediately by telephone or return email and destroy or delete this
>> message along with any attachments immediately.
>> _______________________________________________
>> extreme-nsp mailing list
>> extreme-nsp [at] puck
>> https://puck.nether.net/mailman/listinfo/extreme-nsp
>
> --
> Jo Rhett
> Net Consonance : consonant endings by net philanthropy, open source and
> other randomness
>
>
> _______________________________________________
> extreme-nsp mailing list
> extreme-nsp [at] puck
> https://puck.nether.net/mailman/listinfo/extreme-nsp
>
_______________________________________________
extreme-nsp mailing list
extreme-nsp [at] puck
https://puck.nether.net/mailman/listinfo/extreme-nsp


MLouis at nwnit

Sep 4, 2008, 6:06 PM

Post #5 of 5 (3232 views)
Permalink
Re: Black Diamond 6608 [In reply to]

The port goes 100-half auto

-----Original Message-----
From: Shankar <shankarp5 [at] gmail>
Sent: Thursday, September 04, 2008 8:56 PM
To: Mike Louis <MLouis [at] nwnit>; extreme-nsp [at] puck <extreme-nsp [at] puck>
Subject: Re: [e-nsp] Black Diamond 6608


If its 24 ports, you are using G24T3 or if its 48 you are probably
using the F48T. Though autoneg functionality is driven by chipsets on
the IO cards, the functionality is driven by the register values on
these chips, which is programmable via software. So, there could be
bugs in those logics and they can be fixed with software upgrades.

However, its not clear what this particular user has been experiencing.
What happens, when you say it doesnt autonegotiate properly??

regards,
shankar

On Fri, Sep 5, 2008 at 3:46 AM, Jo Rhett <jrhett [at] netconsonance> wrote:
> That would be a 48Ti card
>
> auto-neg problems are always related to the chipset on the card so I doubt a
> software update will fix it for you. I've seen problems with 3C905B cards,
> but never with. Intel or Broadcom before. The only card I've confirmed
> doesn't autoneg correct with the 48Ti is the 3C905B, and it has problems
> with most switches so I blamed the card and not the switch.
>
> On Aug 28, 2008, at 4:08 AM, Mike Louis wrote:
>>
>> I have a customer running 7.6.3 code on a black diamond 6608 switch. They
>> are constantly having issues with their 48 Port 10/100/1000 (Not sure model
>> number but i think its 48GTXi or something like that) blade where it fails
>> to autonegotiate speed and duplex settings correctly at 10/100 speeds. It
>> works fine with 1000BaseT cards just normal 10/100 (Broadcom and Intel) have
>> an issue. We are having to set the speed 100-Full and the customer would
>> like to know if upgrading the code the latest rev 7.7 or later will remedy
>> this issue. Is this a hardware or software issue?
>>
>> Thanks.
>>
>> Mike Louis
>>
>> ________________________________
>> Note: This message and any attachments is intended solely for the use of
>> the individual or entity to which it is addressed and may contain
>> information that is non-public, proprietary, legally privileged,
>> confidential, and/or exempt from disclosure. If you are not the intended
>> recipient, you are hereby notified that any use, dissemination,
>> distribution, or copying of this communication is strictly prohibited. If
>> you have received this communication in error, please notify the original
>> sender immediately by telephone or return email and destroy or delete this
>> message along with any attachments immediately.
>> _______________________________________________
>> extreme-nsp mailing list
>> extreme-nsp [at] puck
>> https://puck.nether.net/mailman/listinfo/extreme-nsp
>
> --
> Jo Rhett
> Net Consonance : consonant endings by net philanthropy, open source and
> other randomness
>
>
> _______________________________________________
> extreme-nsp mailing list
> extreme-nsp [at] puck
> https://puck.nether.net/mailman/listinfo/extreme-nsp
>


Note: This message and any attachments is intended solely for the use of the individual or entity to which it is addressed and may contain information that is non-public, proprietary, legally privileged, confidential, and/or exempt from disclosure. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the original sender immediately by telephone or return email and destroy or delete this message along with any attachments immediately.

_______________________________________________
extreme-nsp mailing list
extreme-nsp [at] puck
https://puck.nether.net/mailman/listinfo/extreme-nsp

nsp extreme RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.