Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: NANOG: users

Are there any gmail admins reading here?

 

 

NANOG users RSS feed   Index | Next | Previous | View Threaded


gf at unixsol

May 7, 2012, 5:21 AM

Post #1 of 5 (405 views)
Permalink
Are there any gmail admins reading here?

Guys can somebody send me a contact with gmail admin that can fix this:

> Delivery to the following recipient failed permanently:
>
> my [at] emai
>
> Technical details of permanent failure:
> Google tried to deliver your message, but it was rejected by the recipient
> domain. We recommend contacting the other email provider for further information
> about the cause of this error. The error that the other server returned was: 517
> 517 HELO mail-gy0-f174.google.com does not exist. (state 12).

I receive a lot of email forwarded by gmail to my email and I'm having problems only
when the emails are forwarded over the server that says he is mail-gy0-f174.google.com.
This happens to about 20-40 emails each day. Over a thousand more are forwarded by
gmail to me without any problems.

host mail-gy0-f174.google.com 8.8.8.8

Using domain server:
Name: 8.8.8.8
Address: 8.8.8.8#53
Aliases:

Host mail-gy0-f174.google.com not found: 3(NXDOMAIN)

I have written to postmaster [at] gmail over a week ago, but as expected the email
send there just goes to /dev/null.

--
Georgi Chorbadzhiyski
http://georgi.unixsol.org/


me at anuragbhatia

May 7, 2012, 5:08 PM

Post #2 of 5 (390 views)
Permalink
Re: Are there any gmail admins reading here? [In reply to]

Hello Georgi


I have passed your message to my known contact in Gmail team.



Hopefully you will her back from them.



On Mon, May 7, 2012 at 5:51 PM, Georgi Chorbadzhiyski <gf [at] unixsol>wrote:

> Guys can somebody send me a contact with gmail admin that can fix this:
>
> > Delivery to the following recipient failed permanently:
> >
> > my [at] emai
> >
> > Technical details of permanent failure:
> > Google tried to deliver your message, but it was rejected by the
> recipient
> > domain. We recommend contacting the other email provider for further
> information
> > about the cause of this error. The error that the other server returned
> was: 517
> > 517 HELO mail-gy0-f174.google.com does not exist. (state 12).
>
> I receive a lot of email forwarded by gmail to my email and I'm having
> problems only
> when the emails are forwarded over the server that says he is
> mail-gy0-f174.google.com.
> This happens to about 20-40 emails each day. Over a thousand more are
> forwarded by
> gmail to me without any problems.
>
> host mail-gy0-f174.google.com 8.8.8.8
>
> Using domain server:
> Name: 8.8.8.8
> Address: 8.8.8.8#53
> Aliases:
>
> Host mail-gy0-f174.google.com not found: 3(NXDOMAIN)
>
> I have written to postmaster [at] gmail over a week ago, but as expected
> the email
> send there just goes to /dev/null.
>
> --
> Georgi Chorbadzhiyski
> http://georgi.unixsol.org/
>
>


--

Anurag Bhatia
anuragbhatia.com
or simply - http://[2001:470:26:78f::5] if you are on IPv6 connected
network!

Linkedin <http://in.linkedin.com/in/anuragbhatia21> |
Twitter<https://twitter.com/anurag_bhatia>|
Google+ <https://plus.google.com/118280168625121532854>


cosmin.lupu at gmail

May 7, 2012, 10:16 PM

Post #3 of 5 (388 views)
Permalink
Re: Are there any gmail admins reading here? [In reply to]

you try to deliver an email to *my [at] emai* address. Of course it failed :)

On Mon, May 7, 2012 at 3:21 PM, Georgi Chorbadzhiyski <gf [at] unixsol>wrote:

> Guys can somebody send me a contact with gmail admin that can fix this:
>
> > Delivery to the following recipient failed permanently:
> >
> > my [at] emai
> >
> > Technical details of permanent failure:
> > Google tried to deliver your message, but it was rejected by the
> recipient
> > domain. We recommend contacting the other email provider for further
> information
> > about the cause of this error. The error that the other server returned
> was: 517
> > 517 HELO mail-gy0-f174.google.com does not exist. (state 12).
>
> I receive a lot of email forwarded by gmail to my email and I'm having
> problems only
> when the emails are forwarded over the server that says he is
> mail-gy0-f174.google.com.
> This happens to about 20-40 emails each day. Over a thousand more are
> forwarded by
> gmail to me without any problems.
>
> host mail-gy0-f174.google.com 8.8.8.8
>
> Using domain server:
> Name: 8.8.8.8
> Address: 8.8.8.8#53
> Aliases:
>
> Host mail-gy0-f174.google.com not found: 3(NXDOMAIN)
>
> I have written to postmaster [at] gmail over a week ago, but as expected
> the email
> send there just goes to /dev/null.
>
> --
> Georgi Chorbadzhiyski
> http://georgi.unixsol.org/
>
>


sr at swisscenter

May 7, 2012, 10:23 PM

Post #4 of 5 (388 views)
Permalink
Re: Are there any gmail admins reading here? [In reply to]

Maybe you can temporary fix the issue adding mail-gy0-f174.google.com to
your /etc/hosts file ?

On 07.05.2012 14:21, Georgi Chorbadzhiyski wrote:
> Guys can somebody send me a contact with gmail admin that can fix this:
>
>> Delivery to the following recipient failed permanently:
>>
>> my [at] emai
>>
>> Technical details of permanent failure:
>> Google tried to deliver your message, but it was rejected by the recipient
>> domain. We recommend contacting the other email provider for further information
>> about the cause of this error. The error that the other server returned was: 517
>> 517 HELO mail-gy0-f174.google.com does not exist. (state 12).
> I receive a lot of email forwarded by gmail to my email and I'm having problems only
> when the emails are forwarded over the server that says he is mail-gy0-f174.google.com.
> This happens to about 20-40 emails each day. Over a thousand more are forwarded by
> gmail to me without any problems.
>
> host mail-gy0-f174.google.com 8.8.8.8
>
> Using domain server:
> Name: 8.8.8.8
> Address: 8.8.8.8#53
> Aliases:
>
> Host mail-gy0-f174.google.com not found: 3(NXDOMAIN)
>
> I have written to postmaster [at] gmail over a week ago, but as expected the email
> send there just goes to /dev/null.
>


gf at unixsol

May 8, 2012, 1:04 AM

Post #5 of 5 (391 views)
Permalink
Re: Are there any gmail admins reading here? [In reply to]

Around 05/08/2012 08:23 AM, S├ębastien Riccio scribbled:
> Maybe you can temporary fix the issue adding mail-gy0-f174.google.com to
> your /etc/hosts file ?

I just relaxed HELO checking for now but adding it to /etc/hosts is a good
idea.

--
Georgi Chorbadzhiyski
http://georgi.unixsol.org/

NANOG users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.