Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users

No playback - X Error: Bad Alloc - problem explination.

 

 

MythTV users RSS feed   Index | Next | Previous | View Threaded


mlynch at gcom

Aug 4, 2004, 12:41 PM

Post #1 of 1 (578 views)
Permalink
No playback - X Error: Bad Alloc - problem explination.

Hi list,

For those of you that may be experiencing the "X Error: Bad Alloc" when
trying to playback or watch live TV I think I've found the problem. If
you are using Xorg rather than Xfree (Redhat Fedora Core 2 distros use
Xorg) the explination for the problem can be found in the following bug
report at Xorg. Unfortunately, there are no reliable work arounds for
the moment.

http://freedesktop.org/bugzilla/show_bug.cgi?id=474

Apparently there is some sort of bug that has been reported by several
people and so far Xorg's response is "I'll look at it when I get a
chance". This bug apparently affects all programs that use XV. Since I
have no idea when the problem may be fixed, I'm considering switching to
a different distro that uses XFree. Does anyone know if RHFC1 uses Xorg
or Xfree? Does anyone have a suggestion for a "general" purpose distro
for which step-by-step installation howto's (like Jarods for Redhat)
exist? Thanks.

_______________________________________________
mythtv-users mailing list
mythtv-users [at] mythtv
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

MythTV users RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.