Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: MythTV: Users
Very sight sync problem with .mp4 files
 

Index | Next | Previous | View Flat


ajp at cantabrian

Sep 14, 2012, 6:47 PM


Views: 450
Permalink
Very sight sync problem with .mp4 files

Hi,



I am converting my *.ts files into *.mp4 files using mencoder so that I can
use the mp4 files both under MythTV and on my iPhone. I put the files into
"Videos" as a share on my network.



If I play the files on VLC on my Windows desktop or on my iPhone then sync
seems perfect. If I play through MythTV "Videos" the video has a very very
slight delay behind the audio.



Myth TV recordings, from satellite, do not show any problem.



I have tried changing the "Audio output device" and this has helped a little
and so now it is somewhat subtle but still there. Note the delay does not
get bigger but is consistent even if I jump through the recording. In file
types I have set it to use "Internal".



The frontend is a Fedora 16 Dell laptop running Myth 0.25 using an RPM
install.



Does anyone have any other ideas on things I could try ? I can live with it
but as with things like this, the mere fact you know it's there means you
notice it more and you become more frustrated by it J



Cheers

Subject User Time
Very sight sync problem with .mp4 files ajp at cantabrian Sep 14, 2012, 6:47 PM
    Re: Very sight sync problem with .mp4 files nick.rout at gmail Sep 14, 2012, 10:12 PM
    Re: Very sight sync problem with .mp4 files ajp at cantabrian Sep 14, 2012, 10:40 PM
    Re: Very sight sync problem with .mp4 files ajp at cantabrian Sep 14, 2012, 10:55 PM

  Index | Next | Previous | View Flat
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.